Subject: Re: [Tsv-art] TSV Chairs/Review Team Dinner - IETF 100

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 10 Nov 2017 10:45:30 +0900

Hi everybody,

we have a reservation for a nice curry place close by in the Suntec Mall

	Muthu’s Curry
	3 Temasek Boulevard
	#B1-109/177
	Suntec City Mall S(038983)

for
	Monday, Nov 13, 7:30pm.

As always you can either walk there together with us from the venue lobby starting at 7:15pm, or you can go there directly on your own.:

	https://goo.gl/maps/7KgoWeBKNXS2

If you would like to join the dinner and have not filled the doodle below yet, please still do so, so we can adapt the reservation accordingly if needed!

See you all in Singapore!

Mirja & Spencer

> Am 25.10.2017 um 23:56 schrieb Spencer Dawkins at IETF <[email-masked]>:
> 
> Dear Chairs and Review Team members,
> 
> Mirja and I would like to hold our usual Monday night TSV dinner in Singapore. 
> 
> If you could RSVP at https://doodle.com/poll/5gtwy7ifnw9c2vcu, by Sunday, November 12, that would be extremely helpful!
> 
> Thanks, and travel safely.
> 
> Spencer

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 13 Nov 2017 15:08:33 +0800

Hi everybody,

once again a reminder at we will start walking from the venue to the restaurant at 7:15pm which means, in case that is not obvious to everybody, you need to be there BEFORE 7:15 if you want to walk together with us. Meeting point is at the IETF registration!

If case you prefer to walk on your own (for various reasons), let me give you some further instructions because after all the place was less easier to find than I thought. First thing you need to know is that the restaurant is in the basement floor (B1) of the Suntec Center. Then you need to find the big round-about with the fountain there and probably the easiest approach to find the resaturant is to somehow get down into B1 close to the round-about/fountain and circle around it until you see the restaurant. Got it? Great! See you there!

Mirja

> Am 10.11.2017 um 09:45 schrieb Mirja Kuehlewind (IETF) <[email-masked]>:
> 
> Hi everybody,
> 
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art

---

From: Kyle Rose <[email-masked]>
Date: Mon, 13 Nov 2017 15:12:52 +0800

In addition, I believe there is a way to get there entirely
underground (and therefore air conditioned): if you descend the
escalator across from Poulet, you can walk several blocks toward the
Suntec center and then presumably follow the signs from there.

Kyle