Subject: RE: [Tsvwg] RFC 2960bis Issues

From: [email-masked]
Date: Wed, 16 May 2001 09:26:31 +0300

Hi Lyndon,

> Regarding the IPv6 addressing issue, the immediate answer is 
> to move the entire scoping discussion to a separate document, as 
> RFC2960bis is probably not the right place to cover this.  
> The bis document should provide the formats for IPv6, and at most 
> perhaps some note to guide people away from the most serious problems.

I think we should have some minimum text about the IPv6 addresses.
Do we have a schedule for the the bis draft?  Is there a time
frame for getting it published, last called, etc?

Thanks,
John

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Randall R. Stewart" <[email-masked]>
Date: Wed, 16 May 2001 06:31:37 -0500

John:

My current plan/thoughts are as follows:

1) Get a new BIS out today with NO text on IPv6
2) Talk to Steve D next week.
3) Post a detailed explanation to the NG working group
   with a proposed set of rules.
4) See if we can reach an agreement within a week or so.
5) If we can include the agreed text into the next BIS.

I do have the feeling it will be along the lines of Erik's comments.

R

-- 
Randall R. Stewart
[email-masked] or [email-masked]
815-342-5222 (cell) 815-477-2127 (work)