Subject: [Tsvwg] Re: Fwd: I-D ACTION:draft-otis-sctp-digest-00.txt

From: RJ Atkinson <[email-masked]>
Date: Wed, 16 May 2001 11:19:43 -0400

At 08:37 16/05/01, Randall R. Stewart wrote:
>Ran:
>
>Has usual I agree with you.. I have not read the draft (shame
>on me) but we can already use a IP Auth header to provide
>the same thing. Why would we want to re-invent the wheel.
>
>I think the issue Doug is trying to address is the CRC
>issue... but if the AH works for this lets use it :/

        Any form of MAC would be overkill to resolve the "CRC Issue".
The computational expense of a MAC is not, IMHO, appropriate
all of the time.
  
        That noted, whenever AH is present end-to-end, pretty much 
all the upper-layer checksums aren't really needed because the 
cryptographic MAC is so much stronger.  If AH is only covering 
part of the path, then it can't protect things for the part of
the path where it isn't present (of course).

Cheers,

Ran

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Fairlie-Cuninghame, Robert" <[email-masked]>
Date: Wed, 16 May 2001 08:41:56 -0700

Also IPSEC AH requires Security Associations for all permutations of source
and destination addresses in an association as well as a key-management and
distribution mechanisms.

Robert.

-----Original Message-----
From:	RJ Atkinson [mailto:[email-masked]]
Sent:	Wednesday, May 16, 2001 4:20 PM
To:	[email-masked]
Cc:	sigtran; [email-masked]
Subject:	[Tsvwg] Re: Fwd: I-D ACTION:draft-otis-sctp-digest-00.txt

  

Cheers,

Ran