Subject: Re: [Tsvwg] SCTP and Checksums

From: "Lyndon Ong" <[email-masked]>
Date: Tue, 08 May 2001 08:54:45 -0700

Randy,

I'm assuming you meant "I am NOW beginning RFC2960bis", rather than "I am NOT beginning RFC2960bis".

Lyndon 
--

On Tue, 08 May 2001 09:05:10   Randall Stewart wrote:
>Dear All:
>
>I am not beginning the RFC2960bis work as Lyndon put out. The question
>then turns to the checksum. For a first draft of the bis I will
>use the Fletcher-16 (its a 32 bit sum.. aka RFC1145). Any pre objections
>please raise them ASAP since I am just now beginning the wade through
>of the document..
>
>R
>-- 
>Randall R. Stewart
>Systems & Solutions Engineering
>Cisco Systems Inc.
>[email-masked] 815-342-5222 or 815-477-2127
>
>_______________________________________________
>tsvwg mailing list
>[email-masked]
>http://www1.ietf.org/mailman/listinfo/tsvwg
>

Join 18 million Eudora users by signing up for a free Eudora Web-Mail account at http://www.eudoramail.com

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Tue, 08 May 2001 11:17:23 -0500

Opps..

Yep.. I am deep in the middle of creating the BIS... I hope to
have it ready by tommorrow...

I will consult with my co-authors as to if they want an edit pass
on it :/

It may be that they would just as much rather get it into the
works and begin the email discussion on the list as review
it offline...

R