Subject: Re: [Tsvwg] RFC2960bis ... (SCTP in a dentist office)

From: Jonathan Wood <[email-masked]>
Date: Fri, 11 May 2001 12:40:52 -0700 (PDT)

Randy,

> 
> For those that want to ADD site-local addresses, I think the ADD-IP
> feature could be used. 
> 

Interesting loophole...

What do you envision happening when a new NIC is hotplugged into
a node? Does the add IP happen automatically, or does each SCTP
app need to take some special action? If the former, you may need
to add the v6 scoping guidelines to the add/del draft.

Jon

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart at work <[email-masked]>
Date: Fri, 11 May 2001 20:58:03 -0500

> to add the v6 scoping guidelines to the add/del draft.

Good point.. the current implementation of the add/del I have
in the ref-implementation actually uses the scoping of the
association to figure out what addresses it sends...

I do need to go update the addip draft... drat .. I just
sent it in.. sigh.. more work...

R
-- 
Randall R. Stewart
Systems & Solutions Engineering
Cisco Systems Inc.
[email-masked] 815-342-5222 or 815-477-2127