Subject: [Tsvwg] SCTP and NAT traversal in the Applicability Statement.

From: [email-masked]
Date: Mon, 14 May 2001 08:47:04 +0300

Hi all,

The recent discussion of IPv6 address scoping produced a couple
of questions on how SCTP should traverse NATs & use private
addresses.  It is not in the RFC, but there is discussion of it
in the applicability statement, section 3.2.  As I re-read the 
text, I think think that the text is fine, but it does not 
use the the common method of expressing requirements such
as MUST and SHOULD (all are lower case in the document).  I think
that these SHOULD (MUST?) be addressed before publication as
an RFC.

John

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Randall R. Stewart" <[email-masked]>
Date: Tue, 15 May 2001 19:50:00 -0500

John:

Is the appl statement a Informational RFC or a Standards
track RFC? I can't remember... but I do think that if
it is the former you MUST NOT use SHOULD/MUST MAY :-)
Only if it is standards track can you use this wording... or
then again I may be wrong :/ its late here and I am tired..

R

-- 
Randall R. Stewart
[email-masked] or [email-masked]
815-342-5222 (cell) 815-477-2127 (work)