Subject: RE: [Tsvwg] SCTP:flight size

From: "Khan, Mohammad" <[email-masked]>
Date: Tue, 30 Jul 2002 22:59:13 -0700

Randall,
Can I take the flightsize as "the number of bytes not acknowledged by peer
for the specific destination address"
Regds
kashif

-----Original Message-----
From: Randall Stewart [mailto:[email-masked]]
Sent: Tuesday, July 30, 2002 7:03 PM
To: Khan, Mohammad
Cc: [email-masked]'; Pathak, Sunil K
Subject: Re: [Tsvwg] SCTP:flight size

"Khan, Mohammad" wrote:
> 
> Hi All,
> In sctpimpguide-05.txt section 2.14.2 a variable flightsize is specified.
Is
> it the size of data requested by the SCTP User? Pls confirm.
> Regards
> kashif
> 
> 
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg
Kashif:

Flight size is the number of bytes "in-transit" to the remote
peer. We probably should have a defintion here.. since I see
we have slipped back in to specifying it.. something we
tried to avoid the first time around :-0... but I guess
it is hard NOT to mention it .

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Wed, 31 Jul 2002 07:00:01 -0500

Yes,

it is what you have sent but is "in the air" and un-acknowledged.

R

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 31 Jul 2002 06:18:48 -0600

Randall,

...and not timed-out and not marked for retransmission...

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦