Subject: [Tsvwg] SCTP chunks numbers question

From: Sasha Ruditsky <[email-masked]>
Date: Tue, 23 Jul 2002 11:53:25 -0400

Hi

SCTP in 3.2 says:
.................
   Chunk Types are encoded such that the highest-order two bits specify
   the action that must be taken if the processing endpoint does not
   recognize the Chunk Type.

   00 - Stop processing this SCTP packet and discard it, do not process
        any further chunks within it.
.................

The question is: does SCTP undo the chunks that are before unknown chunk
in the packet when the packet is to be discarded.

Thanks
Sasha

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: [email-masked]
Date: Tue, 23 Jul 2002 18:56:51 +0300

Hi Sasha!

> -----Original Message-----
> From: ext Sasha Ruditsky [mailto:[email-masked]]
> Sent: 23. July 2002 18:53
> To: [email-masked]
> Subject: [Tsvwg] SCTP chunks numbers question
> 
> 
> Hi
> 
> SCTP in 3.2 says:
> .................

	No, all the previous chunks are normally processed and they are not "revoked". The same applies at the parameter level...

	BR Iván Arias Rodríguez