Subject: RE: [Tsvwg] AD review of: draft-ietf-sigtran-sctp-mib-07.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 7 Nov 2002 00:52:26 +0100

So I am not sure if progress has made, bit the last email
I saw on this topic is a month old now...

What is the status? Is work progressing?
Can we expect a new rev soon?

Shawn, any results from discussion on IPv6 MIB team?

Thanks,
Bert 

> -----Original Message-----
> From: Wijnen, Bert (Bert) 
> Sent: woensdag 25 september 2002 15:15
> To: [email-masked]; Wijnen, Bert (Bert)
> Cc: [email-masked]; Shawn Routhier (E-mail);
> [email-masked]
> Subject: RE: [Tsvwg] AD review of: draft-ietf-sigtran-sctp-mib-07.txt
> 
> 
> FYI, I see that Shawn Thanks Shawn for picking up the ball) 
> is now discussing this topic on the IPv6MIB (design team)
> mailing list. So hopefully he'll come back with 
> feedback and/or an answer.
> 
> Thanks,
> Bert 
> 
> > -----Original Message-----
> > From: Maria-Carmen Belinchon 
> [mailto:[email-masked]]
> > Sent: maandag 23 september 2002 17:15
> > To: Wijnen, Bert (Bert)
> > Cc: [email-masked]; Shawn Routhier (E-mail);
> > [email-masked]
> > Subject: Re: [Tsvwg] AD review of: 
> draft-ietf-sigtran-sctp-mib-07.txt
> > 
> > 
> > Hi,
> > 
> > We're updating the SCTP MIB with the last comments but still 
> > need some input
> > from TCP.
> > 
> > br,
> > MCarmen
> > 
> > "Wijnen, Bert (Bert)" wrote:
> > 
> > >
> > > > - Maximum number of associations
> > > > TCP MIB defines:
> > > > tcpMaxConn OBJECT-TYPE
> > > >     SYNTAX     Integer32 (-1 | 0..2147483647)
> > > >     MAX-ACCESS read-only
> > > >     STATUS     current
> > > >     DESCRIPTION
> > > >            "The limit on the total number of TCP 
> > connections the entity
> > > >             can support.  In entities where the maximum 
> number of
> > > >             connections is dynamic, this object should 
> contain the
> > > >             value -1."
> > > >     ::= { tcp 4 }
> > > > When trying to align with TCP, the question is what 0 means
> > > > here. Actually, we were thinking of limiting the object to
> > > > Unsigned32, where 0 means that the maximum number of
> > > > associations is dynamic. What is the advantage of
> > > > the TCP approach?
> > > >
> > > I did not yet get the TCP MIB for review. I would indeed have the
> > > same questions as I asked about your MIB.
> > > Shawn, since you also participate on the TCP mib work???
> > 
> 
_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Maria-Carmen Belinchon <[email-masked]>
Date: Thu, 07 Nov 2002 10:42:33 +0100

Hi Bert,

The new version (v08) was submitted before the cut-off, it includes all
comments discusses in the mailing list.

br,
MCarmen