Subject: [Tsvwg] viewgraphs for two presentations in tsvwg tomorrow

From: Sally Floyd <[email-masked]>
Date: Wed, 19 Mar 2003 21:33:39 -0800

HighSpeed TCP and Quick-Start for Fast Long-Distance Networks
tsvwg, IETF, March 2003.

http://www.icir.org/floyd/talks/hstcp-Mar03.ps
http://www.icir.org/floyd/talks/hstcp-Mar03.pdf

Moving NewReno from Experimental to Proposed Standard?
tsvwg, IETF, March 2003.

http://www.icir.org/floyd/talks/newreno-Mar03.ps
http://www.icir.org/floyd/talks/newreno-Mar03.pd

- Sally
_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Sally Floyd <[email-masked]>
Date: Thu, 20 Mar 2003 07:57:31 -0800

>Hello.  The following 2 links aren't found.  Perhaps I jumped the gun?

>http://www.icir.org/floyd/talks/newreno-Mar03.pd

Sorry, they should be there now:

http://www.icir.org/floyd/talks/newreno-Mar03.pdf

- Sally