Subject: [Tsvwg] Add/Delete IP

From: giuseppe <[email-masked]>
Date: Tue, 30 Nov 2004 13:16:35 +0900

An elementary question:
Let suppose that I have one Network Interface card and, for some reasons 
(DCHP, RA, ) I could get 2 IP add. to use.
If we use Add/Delete Ip addresses for SCTP, this means that we have also 
to be able to "set" 2 IP add. on the same NIC. This is possible?
Giuseppe

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Tue, 30 Nov 2004 07:19:34 -0500

> to be able to "set" 2 IP add. on the same NIC. This is possible?

Yes,

A add can add multiple addresses (and delete multiple
addresses) in the same ASCONF chunk.

R

-- 
Randall Stewart
803-345-0369 <or> 815-342-5222(cell)