Subject: [Tsvwg] some problems about draft-baker-diffserv-basic-classes-04

From: "蔡蓓蓓" <[email-masked]>
Date: Wed, 24 Nov 2004 22:18:46 +0800

Hi:

  I have some problems about draft-baker-diffserv-basic-classes-04.

  1.Why is the priority of Multimedia Conferencing(eg.H.323/V2 Video conferencing) lower than telephone? The former(video) sometimes need very low delay,eg.CBR video. 

  2 Usually,the signalling precede the corresponding service. Why does the service class signalling have a lower priority than telephone? And i also don't know why the QAM is behind Low Latency  data,and the broadcast video is behind multimedia streaming?In my concepte,broadcast video is include in multimeida streaming and need less delay.

  Thank you very much!!

　　　　　　　　

　　　　　　　　Cai Bei-bei
　　　　　　　　[email-masked]
　　　　　　　　　　2004-11-24
_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Kwok Ho Chan <[email-masked]>
Date: Wed, 24 Nov 2004 09:54:53 -0500

Bei-Bei:
Thank you for your comments.
I think you mis-understood the concepts.
The basic-classes draft separates the traffic into different classes
based on their traffic characteristics.
It does not necessarily mean Multimedia Conferencing is lower than Telephony,
they just needs to be separated.
We also recommend some treatment approaches for each Service Class based
on each of their traffic characteristics.
Please look at (read) the draft this way and let us know if think differently.
Thanks!
-- Kwok Ho Chan --
p.s. Are you based in China?  It looks like a Chinese name to me.
       How may you want to use this draft?

At 09:18 AM 11/24/2004, =?gb2312?B?sszd7d3t?= wrote:

>   1.Why is the priority of Multimedia Conferencing(eg.H.323/V2 Video 
> conferencing) lower than telephone? The former(video) sometimes need very 
> low delay,eg.CBR video.
>
>   2 Usually,the signalling precede the corresponding service. Why does 
> the service class signalling have a lower priority than telephone? And i 
> also don't know why the QAM is behind Low Latency  data,and the broadcast 
> video is behind multimedia streaming?In my concepte,broadcast video is 
> include in multimeida streaming and need less delay.
>
>
>
>   Thank you very much!!
>
>
>¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡
>
>¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡Cai Bei-bei
>¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡[email-masked]
>¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡2004-11-24
>
>