Subject: RE: [Tsvwg] Reviews of RSVP extensions (here, there, or ... ?)

From: "Bose, Pratik" <[email-masked]>
Date: Tue, 07 Dec 2004 12:57:50 -0500

Actually I do remember the hum-test that Francois mentions, and I also
recall that a counter hum-test was taken for the same question below
(for those in favor of not supporting this work here) and there was
barely a hum for that - so I am not sure whether the interest being low
is really correct. I am sure the minutes can confirm this info....

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Francois Le Faucheur (flefauch)
> Sent: Tuesday, December 07, 2004 4:48 AM
> To: Ted Faber; Jukka MJ Manner
> Cc: James Polk (jmpolk); tsvwg
> Subject: RE: [Tsvwg] Reviews of RSVP extensions (here, there, 
> or ... ?)
> 
> Hello,
>  
> >> My impression hasn't been that there's been a shortage of time to 
> >> present or discuss these drafts in TSVWG, but a low 
> interest level.  
> >> I'm not sure that a new group would address that.
> >> 
> >> That's an impression; I could be way off.
> 
> I remember a "Hum-test" was run during the WG.
> Although I can't remember the exat words, I believe the 
> question was something like "is the RSVP work discussed in 
> the TSVWG useful?"  or "is the RSVP work discussed in the 
> TSVWG of interest to this audience?".
> I thought the "Hum-level" was clearly quite high. So my 
> impression is that we had settled on that question and that 
> there is agreement in progressing this work.
> Am I missing something?
> 
> I think James' question is rather about whether this should 
> be done under TSVWG or in some other group. Personally, I 
> would suggest keeping it under TSVWG until there is a 
> specific reason to change (e.g. there is a shortage of time 
> to present/discuss all the items under TSVWG).
> 
> Cheers
> 
> Francois
> 
> >> 
> >> --
> >> Ted Faber
> >> http://www.isi.edu/~faber           PGP: 
> >> http://www.isi.edu/~faber/pubkeys.asc
> >> Unexpected attachment on this mail? See 
> >> http://www.isi.edu/~faber/FAQ.html#SIG
> >> 
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg
> 

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: [email-masked]
Date: Fri, 10 Dec 2004 12:02:44 -0000

So, there is interest (well I might be interested anyway) and the
suggestion is that discussion should be via TSVWG to start with at
least?

OK then James, what extensions to RSVP are you wanting to be looked at?

Louise

> On Behalf Of Bose, Pratik
> Sent: 07 December 2004 17:58
> To: Francois Le Faucheur (flefauch); Ted Faber; Jukka MJ Manner
> Actually I do remember the hum-test that Francois mentions, 
> and I also recall that a counter hum-test was taken for the 
> same question below (for those in favor of not supporting 
> this work here) and there was barely a hum for that - so I am 
> not sure whether the interest being low is really correct. I 
> am sure the minutes can confirm this info....
>

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 20 Dec 2004 15:35:21 -0600

>OK then James, what extensions to RSVP are you wanting to be looked at?

At least the following IDs:

1 Extension (for now):
http://www.ietf.org/internet-drafts/draft-polk-tsvwg-rsvp-bw-reduction-00.txt

1 use-case of the previous ID:
http://www.ietf.org/internet-drafts/draft-baker-tsvwg-vpn-signaled-preemption-01.txt

1 (probably) BCP type ID:
http://www.ietf.org/internet-drafts/draft-baker-tsvwg-mlpp-that-works-02.txt

This next ID isn't really RSVP related (but is TSV related); however, 
reading it before the MLPP-That-Works ID (above) will make the MLPP ID's 
references less confusing.
http://www.ietf.org/internet-drafts/draft-baker-tsvwg-mlef-concerns-02.txt

Francois probably has one or more to add to this list.

comments on all of these are encouraged

> > > to present/discuss all the items under TSVWG).

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

---

From: "Francois Le Faucheur \(flefauch\)" <[email-masked]>
Date: Tue, 21 Dec 2004 10:37:15 +0100

Hi,

>> Francois probably has one or more to add to this list.

http://www.ietf.org/internet-drafts/draft-lefaucheur-rsvp-dste-01.txt

http://www.ietf.org/internet-drafts/draft-manner-lrsvp-04.txt

Cheers

Francois