Subject: [Tsvwg] 2 add. with WLAN

From: giuseppe <[email-masked]>
Date: Wed, 22 Dec 2004 15:20:32 +0900

I just read a paper where the authors claim that is possible use two AP 
in IEEE802.11b.
In a IEEE Transactio I read the contrary. Somebody could explain if it 
is possible or not with IEEE802.11
communicate with two or more APs?
G

-- 
----------------------
----------------------
Giuseppe De Marco, Ph.D.

Dipartimento di Ingegneria 
dell'Informazione e Ingegneria Elettrica
DIIIE, University of Salerno
via ponte don Melillo 1, Fisciano, Salerno
tel: +39 089 964012
email: [email-masked]

Department of Information and 
Communication Engineering 
Faculty of Information Engineering 
Fukuoka Institute of Technology (FIT)
3-30-1 Wajiro-Higashi, Higashi-ku, Fukuoka 811-0295 
Japan
email: [email-masked]
--------------------

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 22 Dec 2004 00:50:39 -0700

giuseppe,

IEEE != IETF

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

---

From: Joe Touch <[email-masked]>
Date: Wed, 22 Dec 2004 10:20:23 -0800

The card would need two MAC addresses; otherwise, advertising a single
MAC address on multiple APs would cause problems with bridging (if the
two APs were ever bridged elsewhere).

As to the IETF, IMO we'd care w.r.t. ARP; ARP might not react well to
reusing the same MAC address with multiple IP addresses as well.

Joe

Brian F. G. Bidulock wrote:
| giuseppe,
|
| IEEE != IETF
|
| --brian
|
| On Wed, 22 Dec 2004, giuseppe wrote:
|
|
|>I just read a paper where the authors claim that is possible use two AP
|>in IEEE802.11b.
|>In a IEEE Transactio I read the contrary. Somebody could explain if it
|>is possible or not with IEEE802.11
|>communicate with two or more APs?
|>G
|>
|>
|>--
|>----------------------
|>----------------------
|>Giuseppe De Marco, Ph.D.
|>
|>Dipartimento di Ingegneria
|>dell'Informazione e Ingegneria Elettrica
|>DIIIE, University of Salerno
|>via ponte don Melillo 1, Fisciano, Salerno
|>tel: +39 089 964012
|>email: [email-masked]
|>
|>Department of Information and
|>Communication Engineering
|>Faculty of Information Engineering
|>Fukuoka Institute of Technology (FIT)
|>3-30-1 Wajiro-Higashi, Higashi-ku, Fukuoka 811-0295
|>Japan
|>email: [email-masked]
|>--------------------
|>
|>
|>_______________________________________________
|>tsvwg mailing list
|>[email-masked]
|>https://www1.ietf.org/mailman/listinfo/tsvwg
|
|