Subject: RE: [Tsvwg] Reviews of RSVP extensions (here, there, or ... ?)

From: "Francois Le Faucheur \(flefauch\)" <[email-masked]>
Date: Tue, 7 Dec 2004 10:48:22 +0100

Hello,
 
>> My impression hasn't been that there's been a shortage of time to
>> present or discuss these drafts in TSVWG, but a low interest 
>> level.  I'm
>> not sure that a new group would address that.
>> 
>> That's an impression; I could be way off.

I remember a "Hum-test" was run during the WG.
Although I can't remember the exat words, I believe the question was
something like "is the RSVP work discussed in the TSVWG useful?"  or "is
the RSVP work discussed in the TSVWG of interest to this audience?".
I thought the "Hum-level" was clearly quite high. So my impression is
that we had settled on that question and that there is agreement in
progressing this work.
Am I missing something?

I think James' question is rather about whether this should be done
under TSVWG or in some other group. Personally, I would suggest keeping
it under TSVWG until there is a specific reason to change (e.g. there is
a shortage of time to present/discuss all the items under TSVWG).

Cheers

Francois

>> 
>> -- 
>> Ted Faber
>> http://www.isi.edu/~faber           PGP: 
>> http://www.isi.edu/~faber/pubkeys.asc
>> Unexpected attachment on this mail? See 
>> http://www.isi.edu/~faber/FAQ.html#SIG 
>> 

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Ted Faber <[email-masked]>
Date: Mon, 13 Dec 2004 17:52:15 -0800

> I remember a "Hum-test" was run during the WG.

The minutes support your position.  I plead poor memory and bias. :-)

-- 
Ted Faber
http://www.isi.edu/~faber           PGP: http://www.isi.edu/~faber/pubkeys.asc
Unexpected attachment on this mail? See http://www.isi.edu/~faber/FAQ.html#SIG 
_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Joe Touch <[email-masked]>
Date: Tue, 14 Dec 2004 10:56:29 -0800

Ted Faber wrote:
| On Tue, Dec 07, 2004 at 10:48:22AM +0100, Francois Le Faucheur
(flefauch) wrote:
|
|>Hello,
|>
|>
|>>>My impression hasn't been that there's been a shortage of time to
|>>>present or discuss these drafts in TSVWG, but a low interest
|>>>level.  I'm
|>>>not sure that a new group would address that.
|>>>
|>>>That's an impression; I could be way off.
|>
|>I remember a "Hum-test" was run during the WG.
|
|
| The minutes support your position.  I plead poor memory and bias. :-)

It's been confusing that so many people are interested in having this
work be part of TSVWG (the hum test succeeded), but that so few people
read the documents.

Perhaps we need an additional "did anyone read the drafts" test. Humming
alone is too low-effort as a metric of interest in new work.

Joe

---

From: Ted Faber <[email-masked]>
Date: Tue, 14 Dec 2004 15:42:11 -0800

cc s trimmed.

On Tue, Dec 14, 2004 at 10:56:29AM -0800, Joe Touch wrote:
[attribs lost]
> alone is too low-effort as a metric of interest in new work.

My reading of the minutes was that both those points were raised and
that a general hum, not restricted to those having read the documents,
indicated support for doing the work in TSVWG.

My bias was toward the position you're advocating, but that's not what I
read in the minutes.  I didn't take my own notes and don't have a
distinct recollection of the meeting, so I have to trust the minutes.

Have I misread them?

---

From: Joe Touch <[email-masked]>
Date: Tue, 14 Dec 2004 15:56:46 -0800

Ted Faber wrote:
| cc s trimmed.
|
| On Tue, Dec 14, 2004 at 10:56:29AM -0800, Joe Touch wrote:
| [attribs lost]
|
|>|>I remember a "Hum-test" was run during the WG.
|>| The minutes support your position.  I plead poor memory and bias. :-)
|>
|>It's been confusing that so many people are interested in having this
|>work be part of TSVWG (the hum test succeeded), but that so few people
|>read the documents.
|>
|>Perhaps we need an additional "did anyone read the drafts" test. Humming
|>alone is too low-effort as a metric of interest in new work.
|
|
| My reading of the minutes was that both those points were raised and
| that a general hum, not restricted to those having read the documents,
| indicated support for doing the work in TSVWG.
|
| My bias was toward the position you're advocating, but that's not what I
| read in the minutes.  I didn't take my own notes and don't have a
| distinct recollection of the meeting, so I have to trust the minutes.
|
| Have I misread them?

IMO the minutes are correct.

However, IMO the process needs to be adjusted ;-)

Joe