Subject: Re: [Tsvwg] DRAFT Minutes from TSVWG Dublin (IETF72)

From: Bruce Davie <[email-masked]>
Date: Mon, 4 Aug 2008 16:44:33 -0400

James,
  I recall that when I presented draft-ietf-tsvwg-rsvp-l3vpn, and  
suggested that the draft was ready for last call, that Lars agreed  
with me. If my recollection is correct, I'd like it to be noted, so  
that we can in fact move to last call fairly soon.

Bruce

On Jul 28, 2008, at 12:31 PM, James M. Polk wrote:

> Please comment about accuracy
>
> http://www.ietf.org/proceedings/08jul/minutes/tsvwg.txt
>
>
> Cheers,
> James
> IETF TSVWG co-chair
>
>              ***********************************
>     "It should NEVER be inconvenient to do the right thing"
>

---

From: Bob Briscoe <[email-masked]>
Date: Thu, 07 Aug 2008 16:52:06 +0100

James,

On this question about whether draft-briscoe-tsvwg-ecn-tunnel should 
be a tsvwg wg item...

Unless you already deem you have enough interest, can I ask that your 
request for interest is cross-posted to
         [email-masked]?

PCN is where the immediate pain is being felt on this, but I figured 
the correct place for the work is tsvwg, as it more general than PCN.

Other places that might be affected / interested / willing to review:
         [email-masked]
         [email-masked]           ) later?
         [email-masked]          ) later?

I've said 'later' for the last two, as it's probably not worth 
bothering them until you know there is interest in actually doing the 
work first.

Tx

Bob

At 09:35 30/07/2008, Ingemar Johansson S wrote:
>Hi
>
>Looking from the PCN WG perspective.
>The only way to maintain some kind of e2e ECN semantics across PCN
>domains without tunneling involves the use of extra DSCP codepoints like
>is proposed in the 3-state PCN coding proposal.
>Given the resistance against using more DSCP codepoints than necessary I
>support that draft-briscoe-tsvwg-ecn-tunnel-01 becomes a WG item.
>
>
>/Ingemar
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> > On Behalf Of Michael Menth
> > Sent: den 29 juli 2008 15:43
> > To: James M. Polk
> > Cc: tsvwg; ken carlberg
> > Subject: Re: [Tsvwg] DRAFT Minutes from TSVWG Dublin (IETF72)
> >
> > Hi,
> >
> > yes, tunneling is a big issue that makes life hard for PCN.
> > This clarifying work is needed.
> >
> > Regards,
> >
> >     Michael
> >
> > James M. Polk wrote:
> > > At 02:58 AM 7/29/2008, ken carlberg wrote:
> > >> if I heard correctly, it was agreed (mumbled :-) to take the
> > >> discussion onto the list
> > >
> > > this is correct, mostly because not enough folks admitted they had
> > > read it (by not raising their hands when asked "who read
> > this ID") to
> > > give an informed opinion one way or the other.
> > >
> > > I will clarify this in the notes
> > >
> > > that said, do folks feel strongly that this ID should be a
> > TSVWG item?
> > >
> > > James
> > > TSVWG co-chair
> > >
> > >
> > >> -ken
> > >>
> > >>
> > >> On Jul 28, 2008, at 6:52 PM, Livingood, Jason wrote:
> > >>
> > >>> I read the section on Bob's draft
> > >>> (draft-briscoe-tsvwg-ecn-tunnel-01)
> > >>> but it was not clear to me either in the meeting (hard to hear
> > >>> mid-way
> > >>> back) or in the notes whether the WG decided to proceed
> > with the I-D
> > >>> as a WG item.
> > >>>
> > >>> My two cents on the issue is that it seems like a
> > worthwhile I-D for
> > >>> the WG.
> > >>>
> > >>> Jason
> > >>>
> > >>>> -----Original Message-----
> > >>>> From: [email-masked] [mailto:[email-masked]] On
> > >>>> Behalf Of James M. Polk
> > >>>> Sent: Monday, July 28, 2008 12:32 PM
> > >>>> To: tsvwg
> > >>>> Subject: [Tsvwg] DRAFT Minutes from TSVWG Dublin (IETF72)
> > >>>>
> > --
> > Dr. Michael Menth, Assistant Professor
> > University of Wuerzburg, Institute of Computer Science Am
> > Hubland, D-97074 Wuerzburg, Germany, room B206
> > phone: (+49)-931/888-6644, fax: (+49)-931/888-6632
> > mailto:[email-masked]
> > http://www3.informatik.uni-wuerzburg.de/research/ngn
> >
> >

____________________________________________________________________________
Bob Briscoe, <[email-masked]>      Networks Research Centre, BT Research
B54/77 Adastral Park,Martlesham Heath,Ipswich,IP5 3RE,UK.    +44 1473 645196

---

From: Bruce Davie <[email-masked]>
Date: Thu, 7 Aug 2008 14:25:17 -0400

I'd like to see this as a Wg item, and I'm even willing to help work  
on it.

Bruce

On Aug 7, 2008, at 11:52 AM, Bob Briscoe wrote:

> James,
>
> On this question about whether draft-briscoe-tsvwg-ecn-tunnel  
> should be a tsvwg wg item...
>
> Unless you already deem you have enough interest, can I ask that  
> your request for interest is cross-posted to
>         [email-masked]?
>
> PCN is where the immediate pain is being felt on this, but I  
> figured the correct place for the work is tsvwg, as it more general  
> than PCN.
>
> bothering them until you know there is interest in actually doing  
> the work first.
>
>
> Tx
>
>
> Bob
>

---

From: [email-masked]
Date: Wed, 13 Aug 2008 00:45:05 -0400

Ditto, including the "help work on it" part.

Thanks,
--David

> >> > > this is correct, mostly because not enough folks 
> admitted they  
> >> had
> ______________________________________________________________
> ________ 
> > ______
> > Bob Briscoe, <[email-masked]>      Networks Research 
> Centre, BT  
> > Research