Subject: [tsvwg] SCTP tie-tag info in state cookie?

From: Doug Otis <[email-masked]>
Date: Fri, 14 Aug 2009 15:18:51 -0700

Is there an errata describing concerns related to obscuring tie-tag info?

-Doug

---

From: Michael Tüxen <[email-masked]>
Date: Sun, 16 Aug 2009 11:38:05 +0200

Hi Doug,

I'm not sure what you mean...

Possibly you are talking about the issue described in section 2.34 of
http://www.ietf.org/rfc/rfc4460.txt
This issue is addressed in
http://www.ietf.org/rfc/rfc4960.txt

Best regards
Michael

---

From: Doug Otis <[email-masked]>
Date: Mon, 17 Aug 2009 15:18:05 -0700

>> Is there an errata describing concerns related to obscuring tie-tag info?

That answers the concern.  I should have seen this.  Thanks.

-Doug