Subject: [tsvwg] Intended Status of draft-ietf-tsvwg-rsvp-pcn-02

From: Martin Stiemerling <[email-masked]>
Date: Mon, 23 Jul 2012 13:45:19 +0200

Hi there,

draft-ietf-tsvwg-rsvp-pcn-02 is marked with the intended status of 
Standards Track.

However, the controlled load (CL) and the single marking (SM) behavior 
RFCs are Experimental. The  draft-ietf-tsvwg-rsvp-pcn-02 is specifying 
exactly for those behaviors the RSVP signaling.

So, I wonder, if it is appropriate to say that this draft is standards 
track or if it shouldn't be experimental either?

I see it as an experimental draft.

There are  dependencies between the experimental marking behaviors and 
this standards track draft. This is also indicated by having the CL and 
SM drafts (in the meantime they are RFCs) in the normative section.

By the way, the normative references of the CL and SM RFCs doesn't work, 
as those are downrefs.

The CL and the SM RFCs for your reference:
- https://datatracker.ietf.org/doc/rfc6661/
- https://datatracker.ietf.org/doc/rfc6662/

Let me know your feedback!

   Martin

-- 
IETF Transport Area Director

[email-masked]

NEC Laboratories Europe - Network Research Division NEC Europe Limited
Registered Office: NEC House, 1 Victoria Road, London W3 6BL
Registered in England 283

---

From: <[email-masked]>
Date: Mon, 23 Jul 2012 12:06:44 +0000

Hi Martin,

Thanks for your comments!
Regarding the references, I will work them out in the following version of the draft!
Regarding the intended status, I am happy with any of the two types, standard or experimental. However, I would also like to hear more opinions on this issue!

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Martin Stiemerling
> Sent: maandag 23 juli 2012 13:45
> To: [email-masked]
> Subject: [tsvwg] Intended Status of draft-ietf-tsvwg-rsvp-pcn-02
> 
> Hi there,
> 
> draft-ietf-tsvwg-rsvp-pcn-02 is marked with the intended status of Standards
> Track.
> 
> However, the controlled load (CL) and the single marking (SM) behavior RFCs
> are Experimental. The  draft-ietf-tsvwg-rsvp-pcn-02 is specifying exactly for
> those behaviors the RSVP signaling.
> 
> So, I wonder, if it is appropriate to say that this draft is standards track or if it
> shouldn't be experimental either?
> 
> this standards track draft. This is also indicated by having the CL and SM drafts
> (in the meantime they are RFCs) in the normative section.
> 
> Registered Office: NEC House, 1 Victoria Road, London W3 6BL Registered in
> England 283