Subject: [tsvwg] TSV WG notes from IETF-89, london

From: [email-masked]
Date: Wed, 12 Mar 2014 15:42:15 -0000

Thanks to our note-takers!

I've now uploaded the notes and tried to cross-check with the audio
recording:

http://www.ietf.org/proceedings/89/minutes/minutes-89-tsvwg

Please check and send the Chairs an email if you think there are changes
needed (if
something was said not reflected correctly)!

Best wishes,

Gorry, David and James
(tsvwg co-chairs)

---

From: "Black, David" <[email-masked]>
Date: Thu, 13 Mar 2014 12:39:55 -0400

I've revised the minutes, mostly trying to improve clarity on the
discussions of the rtcweb-qos, gre-in-udp and diffserv-intercon drafts.

I want to thank both note takers (Karen and Richard) for the good
jobs in keeping up with the rapid-fire conversations on both drafts!

Thanks,
--David

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, March 12, 2014 11:42 AM
> To: [email-masked]
> Subject: [tsvwg] TSV WG notes from IETF-89, london
>