Subject: [tsvwg] TSVWG adopted draft-briscoe-tsvwg-ecn-encap-guidelines

From: [email-masked]
Date: Sun, 9 Mar 2014 08:54:45 -0000

The TSVWG Chairs have considered adoption of the above draft, and the WG
call for adoption has now concluded.

The recent London IETF meeting confirmed support from the people present
in the meeting room, and the consensus was to adopt this as a WG item.

The authors were asked to submit a revised ID to the ID-archive. Comments
are welcome on this document.

Gorry, James, and David
TSVWG Co-Chairs.

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 10 Mar 2014 20:08:10 +0000

I support adopting this draft, i was present in london also in favor. I had reviewed an earlier version and would be happy to review an adopted version.

Best regards,
   Richard

Von meinem iPhone gesendet