Subject: [tsvwg] Last Call Expired: <draft-ietf-tsvwg-sctp-prpolicies-05.txt>

From: DraftTracker Mail System <[email-masked]>
Date: Mon, 01 Dec 2014 00:10:17 -0800

Please DO NOT reply to this email.

I-D: <draft-ietf-tsvwg-sctp-prpolicies-05.txt>
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-tsvwg-sctp-prpolicies/

IETF Last Call has ended, and the state has been changed to
Waiting for Writeup.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 8 Dec 2014 15:57:15 -0600

Dear Authors,

The Last Call has ended, and I've seen directorate reviews back from Dan
(OPS) and Joe (SEC).

Could you let me know when I should expect responses?

If I've missed responses, I apologize, of course!

Thanks,

Spencer

On Mon, Dec 1, 2014 at 2:10 AM, DraftTracker Mail System <
[email-masked]> wrote:

> ID Tracker URL:
> http://datatracker.ietf.org/doc/draft-ietf-tsvwg-sctp-prpolicies/
>

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 9 Dec 2014 13:16:47 +0100

On 08 Dec 2014, at 22:57, Spencer Dawkins at IETF <[email-masked]> wrote:

> Dear Authors,
> 
> The Last Call has ended, and I've seen directorate reviews back from Dan (OPS) and Joe (SEC). 
Regarding the comments from Joe: I discussed with him a text change addressing his comment
and this text change will be in the next revision. The discussion happened on December 1st.
Look for "Re: secdir review of draft-ietf-tsvwg-sctp-prpolicies-05" in your inbox...

Regarding the comments from Dan: Let me try to address them later today or tomorrow. I need
to figure out what he really wants. Some of the stuff he's asking for is normally not dealt
with: He's asking for installation instructions, but usually we don't deal with "How to install an OS"
or "How to install an App if it includes a transport stack"...
I'll go through the questions and we can see what changes he want.
> If I've missed responses, I apologize, of course!
Do you want the document to be resubmitted with the changes required to address the issues
brought up by Dan and Joe?

Best regards
Michael
> 
> Thanks,
> 
> Spencer
> 
> On Mon, Dec 1, 2014 at 2:10 AM, DraftTracker Mail System <[email-masked]> wrote:
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 9 Dec 2014 09:27:38 -0600

Hi, Michael,

> Look for "Re: secdir review of draft-ietf-tsvwg-sctp-prpolicies-05" in

I thought I remembered seeing that, but it didn't pop out at me, even after
it ended up in the right mail folder. Thanks for the pointer, and it looks
like you're fine there.

You should probably suggest to Nomcom that they need to think about how
well TSV ADs can see :-)

> I'll go through the questions and we can see what changes he want.

I agree - he's going down a checklist for pretty much any protocol, and
you're doing an extension of an older protocol, so I'm not surprised that a
lot of the items on the checklist don't fit. It would be great if we
thought about that checklist more often for future work, but you're
reacting the way I'd expect, and support.

Both OPS and SEC have ADs who carefully watch what happens in response to
their directorate reviews, so making sure your replies go to the same
audience as the reviews did, is a good thing. I'm just mentioning that, as
you're starting your chat with Dan.

> brought up by Dan and Joe?

That would be great!

Spencer