Subject: [tsvwg] RFC 7496 on Additional Policies for the Partially Reliable Stream Control Transmission Protocol Extension

From: [email-masked]
Date: Mon, 13 Apr 2015 16:34:35 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 7496

        Title:      Additional Policies for the Partially 
                    Reliable Stream Control Transmission Protocol
                    Extension 
        Author:     M. Tuexen, R. Seggelmann,
                    R. Stewart, S. Loreto
        Status:     Standards Track
        Stream:     IETF
        Date:       April 2015
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      11
        Characters: 21272
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-tsvwg-sctp-prpolicies-07.txt

        URL:        https://www.rfc-editor.org/info/rfc7496

This document defines two additional policies for the Partially
Reliable Stream Control Transmission Protocol (PR-SCTP) extension.
These policies allow limitation of the number of retransmissions and
prioritization of user messages for more efficient usage of the send
buffer.

This document is a product of the Transport Area Working Group Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Black, David" <[email-masked]>
Date: Sun, 19 Apr 2015 19:56:24 +0000

Congratulations (slightly belated) to the authors on another RFC, and many
thanks to all who contributed!

Thanks,
--David

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of rfc-editor@rfc-
> editor.org
> Sent: Monday, April 13, 2015 7:35 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [tsvwg] RFC 7496 on Additional Policies for the Partially Reliable
> Stream Control Transmission Protocol Extension
>