Subject: [tsvwg] Mobile Throughput Guidance: reading list

From: Bob Briscoe <[email-masked]>
Date: Wed, 1 Apr 2015 11:16:36 +0100

Folks,

When you presented these two drafts in tsvwg last week, there were a 
number of suggestions for further reading:
* draft-sprecher-mobile-tg-exposure-req-arch
* draft-flinck-mobile-throughput-guidance

RFC6077 "Open Issues in Internet Congestion Control" provides most if 
not all these references in one place. It gives a good grounding in 
all the pitfalls and problems surrounding explicit-rate guidance both 
from a control perspective, and the security and scalability of the 
various signalling approaches that have been proposed.

Admittedly it's a little dated (it was brought up to date just before 
it was published in 2011, even though it was started a few years 
earlier). So some issues have been partially addressed since then. 
But most are still open.

Also, you may be able to get round some of the problems by limiting 
applicability, e.g. by placing the source next to the RAN, etc.

Cheers

Bob

________________________________________________________________
Bob Briscoe,                                                  BT

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Wed, 1 Apr 2015 10:41:13 +0000

Hi Bob,

Indeed, many thanks for the advice here and at Dallas!

@All:
As well as RFC 6077 I would recommend browsing Bob's publications at: http://bobbriscoe.net/pubs.html 

Cheers
Kevin

-----Original Message-----
From: Sprecher, Nurit (Nokia - IL/Hod HaSharon) [mailto:[email-masked]] 
Sent: 01 April 2015 11:37
To: ext Bob Briscoe; Arunachalam, Swaminathan (Nokia - US/Irving); Helen Parsons; Shahid Akhtar; Smith, Kevin, (R&D) Vodafone Group; Ankur Jain; Cosimini, Peter, Vodafone Group; Flinck, Hannu (Nokia - FI/Espoo); Klas, Guenter, Vodafone Group; Andreas Terzis; Gopal, Ram (Nokia - US/Mountain View); Szilagyi, Peter 1. (Nokia - HU/Budapest); Vulkan, Csaba (Nokia - HU/Budapest)
Cc: tsvwg IETF list; iccrg IRTF list; Ben Niven-Jenkins
Subject: RE: Mobile Throughput Guidance: reading list

Thank you Bob for the reference and the good comment during the meeting.
We will look into the document (and may come with questions/ thoughts, etc.).
Best regards,
Nurit

-----Original Message-----
From: ext Bob Briscoe [mailto:[email-masked]]
Sent: Wednesday, April 01, 2015 1:17 PM
To: Arunachalam, Swaminathan (Nokia - US/Irving); Helen Parsons; Shahid Akhtar; ext Smith, Kevin, (R&D) Vodafone Group; Ankur Jain; Cosimini Peter, Vodafone Group; Flinck, Hannu (Nokia - FI/Espoo); Klas, Guenter, Vodafone Group; Andreas Terzis; Sprecher, Nurit (Nokia - IL/Hod HaSharon); Gopal, Ram (Nokia - US/Mountain View); Szilagyi, Peter 1. (Nokia - HU/Budapest); Vulkan, Csaba (Nokia - HU/Budapest)
Cc: tsvwg IETF list; iccrg IRTF list; Ben Niven-Jenkins
Subject: Mobile Throughput Guidance: reading list

Folks,

When you presented these two drafts in tsvwg last week, there were a number of suggestions for further reading:
* draft-sprecher-mobile-tg-exposure-req-arch
* draft-flinck-mobile-throughput-guidance

RFC6077 "Open Issues in Internet Congestion Control" provides most if not all these references in one place. It gives a good grounding in all the pitfalls and problems surrounding explicit-rate guidance both from a control perspective, and the security and scalability of the various signalling approaches that have been proposed.

Admittedly it's a little dated (it was brought up to date just before it was published in 2011, even though it was started a few years earlier). So some issues have been partially addressed since then. 
But most are still open.

Also, you may be able to get round some of the problems by limiting applicability, e.g. by placing the source next to the RAN, etc.

Cheers

Bob