Subject: [tsvwg] [Errata Rejected] RFC3168 (4302)

From: RFC Errata System <[email-masked]>
Date: Fri, 17 Apr 2015 12:15:19 -0700 (PDT)

The following errata report has been rejected for RFC3168,
"The Addition of Explicit Congestion Notification (ECN) to IP".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3168&eid=4302

--------------------------------------
Status: Rejected
Type: Editorial

Reported by: Greg Skinner <[email-masked]>
Date Reported: 2015-03-15
Rejected by: Martin Stiemerling (IESG)

Section: ToC

Original Text
-------------
6.1.1.2.  Robust TCP Initialization with an Echoed Reserved
Field. 17

19.3.  Non-ECN-Based Methods of Subverting End-to-end
Congestion Control....................................................
<a href="#page-54">54</a>

Corrected Text
--------------
<a href="#section-6.1.1.2">6.1.1.2</a>.  Robust TCP Initialization
with an Echoed Reserved Field. <a href="#page-17">17</a>

<a href="#section-19.3">19.3</a>.  Non-ECN-Based Methods of
Subverting End-to-end Congestion
Control....................................................
<a href="#page-54">54</a>

Notes
-----
The errors actually occurred in the Table of Contents (ToC) section,
so I hope the Section: field in this form takes that value.  The links
to sections 6.1.1.2 and 19.3 were never generated in the ToC.
 --VERIFIER NOTES-- 
This errata is about the automatically generated html version of the RFC does not report any error in the RFC itself. 

--------------------------------------
RFC3168 (draft-ietf-tsvwg-ecn-04)
--------------------------------------
Title               : The Addition of Explicit Congestion Notification (ECN) to IP
Publication Date    : September 2001
Author(s)           : K. Ramakrishnan, S. Floyd, D. Black
Category            : PROPOSED STANDARD
Source              : Transport Area Working Group
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Megan Ferguson <[email-masked]>
Date: Mon, 20 Apr 2015 09:09:53 -0400

Greetings,

Please note that we have deleted this erratum.  As mentioned at http://www.rfc-editor.org/errata.php, "Errata are for the RFCs as available from rfc-editor.org”.

It appears that David Black has already sent notice of this issue to [email-masked].

Thank you.

RFC Editor/mf