Subject: [tsvwg] tsvwg Yokohama agenda assembly

From: "Black, David" <[email-masked]>
Date: Thu, 15 Oct 2015 00:50:38 +0000

It's that time again - I'm starting to put together the agenda for
the tsvwg meetings in Yokohama.  We have two sessions scheduled:

- Monday, November 2, 2015
	13:00-15:00 	Monday Afternoon session I (Room 303)
		Conflicts: httpbis, stir, anima, idr, pals, mile, trans

- Thursday, November 5, 2015
	13:00-15:00 	Thursday Afternoon session I (Room 302)
		Conflicts: avtext, geojson, softwire, netconf, bess, isis, saag

Please send me requests for agenda time, noting the internet draft name,
presenter and amount of time.

IMPORTANT: If significant security topics are expected to come up in
discussion of a draft, please indicate in the request to me.  The saag
conflict on Thursday requires that any such draft be scheduled on
Monday.

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: Karen Elisabeth Egede Nielsen <[email-masked]>
Date: Tue, 20 Oct 2015 09:39:40 +0200

HI David,

We are working with improvement of SCTP Loss Recovery as described in the
(now finally updated) individual draft contribution:

http://datatracker.ietf.org/doc/draft-nielsen-tsvwg-sctp-tlr/

Some more people have come onboard since the first version of the draft.

If possible we would like to present the algorithm  updates and some new
results.
It scheduling allows, 20 minutes would be great to have.

The presenter would be me, Karen Nielsen.

BR, Karen

>-----Original Message-----
>From: tsvwg [mailto:[email-masked]] On Behalf Of Black, David
>Sent: Thursday, October 15, 2015 2:51 AM
>To: [email-masked]
>Subject: [tsvwg] tsvwg Yokohama agenda assembly
>
>It's that time again - I'm starting to put together the agenda for the
tsvwg
>meetings in Yokohama.  We have two sessions scheduled:
>
conflict on
>Thursday requires that any such draft be scheduled on Monday.
>
>Thanks,
>--David