Subject: [tsvwg] FW: New Version Notification for draft-ietf-tsvwg-gre-in-udp-encap-08.txt

From: Lucy yong <[email-masked]>
Date: Fri, 16 Oct 2015 20:38:05 +0000

This update expands the content to cover the GRE-in-UDP tunnel implementation over an IP network including the Internet and the GRE-in-UDP tunnel implementation over a well-managed operator network.

Thank David and Gorry for various advices to this version. 

Yours comments are welcome.

Lucy 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, October 16, 2015 3:09 PM
To: Edward Crabbe; Lucy yong; Xuxiaohu; Tom Herbert; Xuxiaohu; Lucy yong; Tom Herbert; Edward Crabbe
Subject: New Version Notification for draft-ietf-tsvwg-gre-in-udp-encap-08.txt

A new version of I-D, draft-ietf-tsvwg-gre-in-udp-encap-08.txt
has been successfully submitted by Lucy Yong and posted to the IETF repository.

Name:		draft-ietf-tsvwg-gre-in-udp-encap
Revision:	08
Title:		GRE-in-UDP Encapsulation
Document date:	2015-10-16
Group:		tsvwg
Pages:		25
URL:            https://www.ietf.org/internet-drafts/draft-ietf-tsvwg-gre-in-udp-encap-08.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-tsvwg-gre-in-udp-encap/
Htmlized:       https://tools.ietf.org/html/draft-ietf-tsvwg-gre-in-udp-encap-08
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-tsvwg-gre-in-udp-encap-08

Abstract:
   This document describes a method of encapsulating network protocol
   packets within GRE and UDP headers. In this encapsulation, the
   source UDP port can be used as an entropy field for purposes of load
   balancing, while the protocol of the encapsulated packet in the GRE
   payload is identified by the GRE Protocol Type. This encapsulation
   protocol can apply to IPv4 and IPv6 networks including the Internet.
   When applying it to a well-managed operator network, the tunnel
   implementation and usage can be less restrictive. The document
   specifies the tunnel implementations under both network scenarios.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Black, David" <[email-masked]>
Date: Fri, 16 Oct 2015 20:51:10 +0000

The WG chairs are particularly interested in comments on the text in this
draft that covers/defines the two applicability scenarios:

	- Internet in general.
	- Well-managed Operator Network.

Beyond the specific requirements for each scenario, this draft is likely
to serve as an example for future drafts that will use these two
applicability scenarios.

Thanks,
--David

> From: tsvwg [mailto:[email-masked]] On Behalf Of Lucy yong
> Sent: Friday, October 16, 2015 4:38 PM
> To: [email-masked]
> Subject: [tsvwg] FW: New Version Notification for draft-ietf-tsvwg-gre-in-udp-
> encap-08.txt
> 
> This update expands the content to cover the GRE-in-UDP tunnel implementation
> over an IP network including the Internet and the GRE-in-UDP tunnel
> implementation over a well-managed operator network.
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat