Subject: [tsvwg] WGLC comments request for draft-ietf-tsvwg-rfc4960-errata-04.txt - to end Fri 8th Dec 2017

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 17 Nov 2017 14:18:35 +0800

Dear TSVWG WG,

As we discussed during the TSVWG session today, the draft "RFC 4960 
Errata and Issues", is thought ready for publication and now ready for 
feedback. The latest version of the draft is available here:
https://tools.ietf.org/html/draft-ietf-tsvwg-rfc4960-errata-04

This email starts a 3 week WGLC to allow time for folks to provide 
feedback, to conclude on Fri 8th Dec 2017. Please send comments 
indicating the usefulness of the draft, noting issues, or simply asking 
for clariification to this list (or to the WG Dhairs).

Best Regards,

Gorry, David and Wes
(TSVWG co-Chairs)

The following people have agreed to also submit a review during the WGLC 
period:
Kacheong
Peter Lei
Irene Rungeler
Qiaobing Xie

---

From: Irene Rüngeler <[email-masked]>
Date: Tue, 21 Nov 2017 13:27:37 +0100

I reviewed this draft and found some typos which I mentioned to Michael directly. Otherwise, I have no comments concerning functional topics and support the progression of this draft to RFC.

Best regards

Irene

> Am 17.11.2017 um 14:52 schrieb Michael Tuexen <[email-masked]>:
> 
> Dear all,
> 
> thank you very much for agreeing to review the ID during WG LC.
> 
> The WGLC has just started. I'm sending this mail since I'm not sure
> you are following the tsvwg mailing list.
> 
> Please send your comments to the mailing list. In the unlikely event that
> you don't have any comments, please state that in a short mail, too.
> 
> Thank you very much for your support!
> 
> Best regards
> Michael
> 
>> Begin forwarded message:
>> 
>> From: Gorry Fairhurst <[email-masked]>
>> Subject: [tsvwg] WGLC comments request for draft-ietf-tsvwg-rfc4960-errata-04.txt - to end Fri 8th Dec 2017
>> Date: 17. November 2017 at 07:18:35 CET
>> To: [email-masked]
>> Cc: [email-masked]
>> Reply-To: [email-masked]
>> 
>> 
>> Dear TSVWG WG,
>> 
>> As we discussed during the TSVWG session today, the draft "RFC 4960 Errata and Issues", is thought ready for publication and now ready for feedback. The latest version of the draft is available here:
>> This email starts a 3 week WGLC to allow time for folks to provide feedback, to conclude on Fri 8th Dec 2017. Please send comments indicating the usefulness of the draft, noting issues, or simply asking for clariification to this list (or to the WG Dhairs).
>> 
>> Best Regards,
>> 
>> Gorry, David and Wes
>> (TSVWG co-Chairs)
>> 
>> The following people have agreed to also submit a review during the WGLC period:
>> Kacheong
>> Peter Lei
>> Irene Rungeler
>> Qiaobing Xie
>> 
>> 
>> 
> 

*****************************************

Dr. Irene Rüngeler
Fachbereich Elektrotechnik und Informatik
Labor für Netzwerkprogrammierung, Datenbanklabor

Fachhochschule Münster
- University of Applied Sciences - 
Stegerwaldstraße 39, Raum E130a
48565 Steinfurt

Tel: +49 2551 962-561 
Fax: +49 2551 962-563 
EMail: [email-masked]

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 21 Nov 2017 13:47:47 +0100

> On 21. Nov 2017, at 13:27, Irene Rüngeler <[email-masked]> wrote:
> 
Hi Irene,

thanks for the review.

The changes  have been committed and the changes are available at:
https://github.com/sctplab/rfc4960bis/commit/77823a3d065c716c4257e65e65dae995ad47ee22

Best regards
Michael

---

From: Marcelo Ricardo Leitner <[email-masked]>
Date: Tue, 21 Nov 2017 20:22:47 -0200

Hello,

I have no comments on it myself. Have used this Errata some time ago
(we had rwnd/cwnd handling fixes on Linux stack because of the errata), 
went over it again now, it LGTM and I don't think we (Linux stack) have 
(major) discrepancies due to it.

Thanks,
Marcelo

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 22 Nov 2017 06:34:34 +0000

Thank you Marcelo,

It is most helpful to have this info to know whether the document is 
ready to proceed.

Gorry

On 21/11/2017, 22:22, Marcelo Ricardo Leitner wrote:
> (we had rwnd/cwnd handling fixes on Linux stack because of the 
> errata), went over it again now, it LGTM and I don't think we (Linux 
> stack) have (major) discrepancies due to it.
>
> Thanks,
> Marcelo
>
>> Errata and Issues", is thought ready for publication and now ready 
>> for feedback. The latest version of the draft is available here:
>> indicating the usefulness of the draft, noting issues, or simply 
>> asking for clariification to this list (or to the WG Dhairs).
>>
>> Best Regards,
>>
>> Gorry, David and Wes
>> (TSVWG co-Chairs)
>>