Subject: Re: [tsvwg] [Int-area] Call for Agenda Items @IETF103

From: Joe Touch <[email-masked]>
Date: Tue, 16 Oct 2018 07:21:17 -0700

Hi, Juan and Wassim,

I have no new info to provide on intarea-tunnels and will not be able to participate remotely due to the time difference.

Joe

> On Oct 8, 2018, at 11:09 AM, Wassim Haddad <[email-masked]> wrote:
> 
> Dear all,
> 
> In preparation for the Intarea WG meeting (scheduled on Wednesday, 11/07), please send agenda requests to the chairs. 
> Please indicate short abstract, draft name, and time requested.
> 
> 
> Thanks,
> 
> Juan & Wassim
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

---

From: Joe Touch <[email-masked]>
Date: Tue, 16 Oct 2018 07:22:09 -0700

To those on Intarea - sorry, this got crossposted inadvertently.

Joe

> On Oct 16, 2018, at 7:21 AM, Joe Touch <[email-masked]> wrote:
> 
> Hi, Juan and Wassim,
>