Subject: [tsvwg] Planning for TSVWG in Bangkok - please speak to chairs if you think it would help to make a presentation

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 11 Oct 2018 10:26:22 +0100

Hi TSVWG'ers,

This is a request for people with any topics that you may wish to presented to the TSVWG working group at the Bangkok IETF. (Please say if you plan to attend remotely).

• If you edit a WG draft please tell us your needs, and whether you can present.

• If you have a draft that has been discussed on the list and is now receiving feedback and questions, please tell us, and say what you think is needed to be discussed.

• If you would like to tell the group about new work, please discuss with the
chairs: we are always interesting in giving a heads-up on topics related
to transport operation or transport design.

Priority, as ever will be given to drafts that have alreday been discussed  on the list and are expected to benefit from WG discussion time. We look forward to an exciting Agenda for Bangkok.

Gorry, David and Wes
(TSVW Co-Chairs)

---

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 26 Oct 2018 15:34:37 +0100

The agenda for IETF-103 for TSVWG is now available. Please see:

https://datatracker.ietf.org/meeting/103/materials/agenda-103-tsvwg-06

If you have been allocated time (or provisionally been given time), 
please send slides to the Chairs at least 2 days before your 
presentation to allow these to be uploaded into the proceedings.

If you see mistakes, please contact the Chairs.

Best wishs and look forward to seeing you in Bangkok - virtually or 
face-to-face!

Gorry, David and Wes.