Subject: Re: [GNAP] git/github tutorial for GNAP

From: Fabien Imbault <[email-masked]>
Date: Thu, 4 Feb 2021 14:08:39 +0100

Hi there,

The tutorial is completed
https://github.com/ietf-wg-gnap/gnap-core-protocol/wiki/Git-tutorial

Feedbacks are welcome, especially from people unfamiliar with the tool.

Best regards
Fabien

On Thu, Jan 28, 2021 at 3:13 PM Fabien Imbault <[email-masked]>
wrote:

> Hi there,
>
> Based on feedback received, we'll start by a wiki to explain. The goal is
> to help everyone with issues, PRs etc. We'll only focus on what is
> important in the context of GNAP.
>
> Here's the link :
> https://github.com/ietf-wg-gnap/gnap-core-protocol/wiki/Git-tutorial
> (of course it's just a starting point).
>
> Feel free to contribute and enrich the content.
> Cheers.
>
> Fabien
>
> On Wed, Jan 27, 2021 at 12:39 PM Fabien Imbault <[email-masked]>
> wrote:
>
>> Hi everyone,
>>
>> The chairs and editors have communicated at various occasions on how/why
>> we use github. Some of you asked for more information as to how to
>> participate to issues, PR etc. So we'd propose a short training relative to
>> git/github and its use for the GNAP working group.
>> The date still needs to be defined but I can guess we could use a 30min
>> window at the end of a scheduled meeting. The goal is to record it so that
>> newcomers can refer if needed.
>>
>> Please let us know if there are specific questions that you'd like to be
>> covered.
>>
>> Best
>> Fabien
>>
>>
>>

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 04 Feb 2021 16:15:39 +0200

Thank you for this contribution Fabien! You might want to share with the Edu Team: https://datatracker.ietf.org/group/edu/about/

                Yaron

From: TXAuth <[email-masked]> on behalf of Fabien Imbault <[email-masked]>
Date: Thursday, February 4, 2021 at 15:09
To: GNAP Mailing List <[email-masked]>
Subject: Re: [GNAP] git/github tutorial for GNAP

Hi there, 

The tutorial is completed https://github.com/ietf-wg-gnap/gnap-core-protocol/wiki/Git-tutorial

Best regards

Fabien

On Thu, Jan 28, 2021 at 3:13 PM Fabien Imbault <[email-masked]> wrote:

Hi there, 

Based on feedback received, we'll start by a wiki to explain. The goal is to help everyone with issues, PRs etc. We'll only focus on what is important in the context of GNAP.

Here's the link : https://github.com/ietf-wg-gnap/gnap-core-protocol/wiki/Git-tutorial

Cheers.

Fabien

On Wed, Jan 27, 2021 at 12:39 PM Fabien Imbault <[email-masked]> wrote:

Hi everyone,

The chairs and editors have communicated at various occasions on how/why we use github. Some of you asked for more information as to how to participate to issues, PR etc. So we'd propose a short training relative to git/github and its use for the GNAP working group.

The date still needs to be defined but I can guess we could use a 30min window at the end of a scheduled meeting. The goal is to record it so that newcomers can refer if needed.

Please let us know if there are specific questions that you'd like to be covered.

Best

Fabien

-- TXAuth mailing list [email-masked] https://www.ietf.org/mailman/listinfo/txauth