Subject: [GNAP] Grant Negotiation and Authorization Protocol (gnap) WG Virtual Meeting: 2021-02-10

From: IESG Secretary <[email-masked]>
Date: Mon, 01 Feb 2021 12:06:34 -0800

The Grant Negotiation and Authorization Protocol (gnap) WG will hold
a virtual interim meeting on 2021-02-10 from 18:00 to 19:00 Asia/Jerusalem (16:00 to 17:00 UTC).

Agenda:
TBD

Information about remote participation:
https://intuit.zoom.us/j/99481776837?from=addon

---

From: Justin Richer <[email-masked]>
Date: Thu, 4 Feb 2021 10:04:07 -0500

Agenda, from the editor team:

- Review of changes since IETF109 (including edits since -03)
- Interaction mode changes (issue #122)
- Discussion of next steps

 — Justin

> On Feb 1, 2021, at 3:06 PM, IESG Secretary <[email-masked]> wrote:
> 
> -- 
> TXAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth