Subject: Re: [GNAP] Grant Negotiation and Authorization Protocol (gnap) WG Virtual Meeting: 2021-05-06

From: Russ Housley <[email-masked]>
Date: Thu, 6 May 2021 11:10:36 -0400

I am unable to get into the zoom meeting.  When I click "Join from Browser", I get prompted for Intuit Corporate User ID and password.  Of course, I do not have such...

Russ

> On Apr 2, 2021, at 1:01 PM, IESG Secretary <[email-masked]> wrote:
> 
> The Grant Negotiation and Authorization Protocol (gnap) WG will hold
> a virtual interim meeting on 2021-05-06 from 15:00 to 16:00 UTC.
> 
> Agenda:
> (No agenda submitted)
> 
> Information about remote participation:
> https://intuit.zoom.us/j/91960243935?from=addon

---

From: Fabien Imbault <[email-masked]>
Date: Thu, 6 May 2021 17:15:27 +0200

Hi Russ,

I had the same issue via my browser, and had to connect through the zoom
app.

Fabien

On Thu, May 6, 2021 at 5:10 PM Russ Housley <[email-masked]> wrote:

> I am unable to get into the zoom meeting.  When I click "Join from
> Browser", I get prompted for Intuit Corporate User ID and password.  Of
> course, I do not have such...
>
> Russ
>
>
> --
> TXAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>