Subject: Re: [GNAP] Subject Identifiers draft - request for volunteers

From: Denis <[email-masked]>
Date: Tue, 1 Mar 2022 12:37:15 +0100

Hi Yaron,

This WG is not really active any more. Apparently there is a lack of 
participation. Adding one or more editors is unlikely to solve the problem.
The key question to be raised is how many people who are registered in 
the WG are still interested.
A key point is to understand in which contexts this specification would 
be used.

I have been one of the very few who has posted a message to this WG: my 
message was posted on 2021-05-27.
It raises important concerns which are related to subject identifiers. 
It proposes solutions to address them.
I would appreciate to have a technical discussion about it, but if no 
one is still interested in this work item, this is unlikely to happen.

Denis

Note: Archive of the mailing list: 
https://mailarchive.ietf.org/arch/browse/id-event/

> Hi,
>
> The GNAP protocol has a dependency on the Subject Identifiers draft [1] from the SecEvent working group. That draft has been around for a long time and in fact has just been updated by the authors (much appreciated!), but we’ve had a hard time moving it across the finish line at the SecEvent group. I am looking for one or more volunteers to join as co-authors, preferably people who are *not* authors on the GNAP protocol.
>
> The Subject ID draft should go into an abbreviated second WG last call, and then assuming everything goes well, into IETF last call and IESG review. The main task of the new author(s) would be to address IESG comments in a timely manner and move the draft to publication.
>
> If you are new to the IETF, this is a great opportunity to familiarize yourself with its publication process.
>
> Please get back to me or Leif for any additional details.
>
> Thanks,
> 	Yaron
>
>
> [1]https://datatracker.ietf.org/doc/draft-ietf-secevent-subject-identifiers/
>
>

---

From: Prachi Jain <[email-masked]>
Date: Tue, 1 Mar 2022 06:34:16 -0600

Hi Denis,

Thank you for your email and raising these concerns.

I volunteered to take up this draft and drive it past the finish line along
with the other authors. I am in mid of identifying all the comments and
concerns that still need to be addressed after draft-09. I will take a look
at your review comments today and get back to you as soon as possible 😊

Thanks,
Prachi

On Tue, Mar 1, 2022 at 5:38 AM Denis <[email-masked]> wrote:

> The key question to be raised is how many people who are registered in the
> WG are still interested.
> A key point is to understand in which contexts this specification would be
> used.
>
> It raises important concerns which are related to subject identifiers. It
> proposes solutions to address them.
> I would appreciate to have a technical discussion about it, but if no one
> is still interested in this work item, this is unlikely to happen.
>
> Denis
>
> [1] https://datatracker.ietf.org/doc/draft-ietf-secevent-subject-identifiers/
>
>
> --
> TXAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>

---

From: Yaron Sheffer <[email-masked]>
Date: Tue, 01 Mar 2022 15:39:57 +0200

Thank you to all who volunteered to help, this is very much appreciated.

Prachi will be joining the author team for this draft and I hope we can conclude and publish it soon.

Best,

	Yaron