Subject: [Unbearable] tokbind wg chairs

From: Stephen Farrell <[email-masked]>
Date: Wed, 11 Mar 2015 18:08:46 +0000

Hi All,

I'm delighted to say that Leif Johansson and John Bradley
(cc'd) have agreed to co-chair the tokbind WG. I think
they'll be a great team to help us all get the work done
here, so please thank them for taking it on when you see
them.

The IESG has already approved the charter so you should
see the formal announcement go out in a day or so, and
Leif and John will start working on agenda items for the
Dallas meeting session (Tue 0900-1130) shortly. Please
direct any queries about that to Leif and John.

Thanks again to you all for getting this going and to
Leif and John for stepping up to chair,
Cheers,
S.

---

From: Leif Johansson <[email-masked]>
Date: Wed, 11 Mar 2015 20:12:47 +0100

> Leif and John for stepping up to chair,

Thanks for the vote of confidence Stephen!

	Cheers Leif

---

From: John Bradley <[email-masked]>
Date: Wed, 11 Mar 2015 16:27:42 -0300

Yes, thanks Stephen.

I am hoping that we can make quick progress on the specs.

John B.

> On Mar 11, 2015, at 4:12 PM, Leif Johansson <[email-masked]> wrote:
>