Subject: [Unbearable] [TokenBinding/Internet-Drafts] HTTPSTB: Clarify that base64url encoding means no padding. (#56)

From: balfanz <[email-masked]>
Date: Mon, 01 Aug 2016 16:07:14 -0700

We should clarify that the Sec-Token-Binding header shouldn't have any padding appended as part of the base64 encoding.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/56

---

From: =JeffH <[email-masked]>
Date: Mon, 01 Aug 2016 23:48:03 -0700

how about the language proposed by @b---c here:  https://github.com/TokenBinding/Internet-Drafts/issues/27#issuecomment-217980935  ?

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/56#issuecomment-236815758

---

From: Brian Campbell <[email-masked]>
Date: Tue, 02 Aug 2016 07:21:29 -0700

PR #57 has language very similar to what was suggested in the comment on issue #27 

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/56#issuecomment-236919436

---

From: Andrei-Popov <[email-masked]>
Date: Tue, 23 Aug 2016 15:15:42 -0700

Closed #56.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/56#event-765206077

---

From: Andrei-Popov <[email-masked]>
Date: Tue, 23 Aug 2016 15:15:42 -0700

Fixed by merging PR #57.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/56#issuecomment-241897809