Subject: Re: [Unbearable] [TokenBinding/Internet-Drafts] TBPROTO: update ECPoint.point to be in X9.62 format with… (#82)

From: =JeffH <[email-masked]>
Date: Thu, 15 Dec 2016 12:33:40 -0800

as noted in https://www.ietf.org/mail-archive/web/unbearable/current/msg01033.html (I wrote on 7-Dec-2016):
>  Seems to me that given the input from several implementors that they are parsing/constructing the ECC public key "by hand" in any case that we ought to leave well enough alone and close this PR#82.

..and no one has disagreed with it, so am closing this PR. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/pull/82#issuecomment-267436429

---

From: =JeffH <[email-masked]>
Date: Thu, 15 Dec 2016 12:33:40 -0800

Closed #82.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/pull/82#event-895818640