Subject: Re: [Unbearable] wrt merges of PRs #83 & #84

From: =JeffH <[email-masked]>
Date: Thu, 15 Dec 2016 11:37:51 -0800

> While merging the changes, I edited them for technical correctness,
 > etc. Some of the changes in the PRs didn't make sense to me.

hm, I'm used to folks asking questions regarding proposed changes rather 
than indicating they're merged while silently dropping some number of 
them on the floor.

e.g.: 
https://github.com/TokenBinding/Internet-Drafts/pull/86#pullrequestreview-13046432

 > If there's something particularly important to you that I undid,
 > let's discuss.

If others review the proposed edits and wish to lend support for those 
that were not incorporated to master, then I'll discuss. Otherwise, in 
the interest of finishing the specs, I can live with it. Though, i'm 
curious wrt what you considered 'technically incorrect'.

=JeffH

---

From: Andrei Popov <[email-masked]>
Date: Thu, 15 Dec 2016 20:03:07 +0000

> hm, I'm used to folks asking questions regarding proposed changes rather than indicating they're merged while silently dropping some number of them on the floor.
Sorry about the silent aspect, should have noted in e-mail that there were parts I changed/omitted. Will do next time.
Generally, an editor has to harmonize the proposed changes with the rest of the document, can't usually merge PRs as is.

> Though, i'm curious wrt what you considered 'technically incorrect'.
Most of the changes I dropped or adjusted were inconsequential (line-breaks, etc. that complicate review but ultimately get handled by xml2rfc).

There were a few things I rephrased, like "TLS record layer fragmentation of client messages", "not accepts" vs. "rejects", "makes detectable" vs. "prevents", "key parameter", etc.

And there were a few things I had to add, e.g. README changes.

But again, this is just an editor's draft on Github, please review and suggest further edits if I've omitted something really important.

Cheers,

Andrei