Subject: Re: [Unbearable] [TokenBinding/Internet-Drafts] HTTPSTB: WGLC: web origin -> server or eTLD+1 (#85)

From: Andrei-Popov <[email-masked]>
Date: Wed, 14 Dec 2016 10:34:56 -0800

I think this change would make the language more concrete and more consistent.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/85#issuecomment-267116679

---

From: =JeffH <[email-masked]>
Date: Fri, 23 Dec 2016 11:17:58 -0800

> I think this change would make the language more concrete

thx, this is addressed in 
https://github.com/equalsJeffH/Internet-Drafts/commit/39ab776bfa87bde83a05e0feaf83eefb7fbf21d4 
which is part of PR #86:

https://github.com/TokenBinding/Internet-Drafts/pull/86

hth,

=JeffH