Subject: [Unbearable] [TokenBinding/Internet-Drafts] HTTPSTB WGLC editorial cleanup 1 (#86)

From: =JeffH <[email-masked]>
Date: Wed, 14 Dec 2016 17:32:18 -0800

v08 2016-12-14  Jeff Hodges    Various editorial cleanups.
You can view, comment on, or merge this pull request online at:

  https://github.com/TokenBinding/Internet-Drafts/pull/86

-- Commit Summary --

  * HTTPSTB: init -08
  * HTTPSTB: spelling fixups
  * HTTPSTB: may->MAY in section 2. The Sec-Token-Binding Header Field
  * HTTPSTB: fix minor grammar
  * HTTPSTB: polish 'Security Token Replay' section
  * HTTPSTB: minor clarifying edit
  * HTTPSTB: origin->{eTLD+1,server}, as appropriate, fixes #85
  * Merge branch 'master' into HTTPSTB-cleanup1
  * HTTPSTB: TB msg -> TB structure in sensitivity of TB hdr section
  * HTTPSTB: key -> key pairs in privacy-cons
  * HTTPSTB: equate 'first-party' to 'same-site' in 1st-party use cases
  * HTTPSTB: update change log

-- File Changes --

    M draft-ietf-tokbind-https-08.xml (58)

-- Patch Links --

https://github.com/TokenBinding/Internet-Drafts/pull/86.patch
https://github.com/TokenBinding/Internet-Drafts/pull/86.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/pull/86

---

From: Nick Harper <[email-masked]>
Date: Wed, 14 Dec 2016 17:44:22 -0800

nharper commented on this pull request.

> @@ -571,25 +572,25 @@
         TokenBinding MUST be signed 
 	with the Token Binding key used by the client for connections
 	between itself and the Token Consumer (more specifically, the
-	web origin that issued the Include-Referred-Token-Binding-ID
-	response header field). The Token Binding ID established by this
+	server that issued the Include-Referred-Token-Binding-ID
+	response header field, whose hostname ). The Token Binding ID established by this

Is something missing after "whose hostname"?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/pull/86#pullrequestreview-13046432

---

From: =JeffH <[email-masked]>
Date: Thu, 15 Dec 2016 11:28:18 -0800

equalsJeffH commented on this pull request.

yes, thx, that's busted,  propose to fix by deleting `, whose hostname`.

---

From: =JeffH <[email-masked]>
Date: Thu, 15 Dec 2016 12:20:53 -0800

@equalsJeffH pushed 2 commits.

1be576f  Merge branch 'master' into HTTPSTB-cleanup1
178104c  HTTPSTB: delete dangling

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/pull/86/files/e5d37ae47198a326a0153052154c60acfd57074d..178104c70e2f7e329cd7e6633277f082e2a9cf5e