Subject: [Unbearable] PR#83: TBPROTO: HTTPSTB: renego polishing

From: =JeffH <[email-masked]>
Date: Tue, 6 Dec 2016 14:20:16 -0800

TBPROTO: HTTPSTB: renego polishing
https://github.com/TokenBinding/Internet-Drafts/pull/83

this PR encompases some modest polishing of the recently-added TLS 
renegotiation language in TBPROTO & HTTPSTB, and clarification of the 
splitting of TBM across renego boundaries, plus some other minor 
editorial cleanups.

---

From: Andrei Popov <[email-masked]>
Date: Tue, 6 Dec 2016 22:45:16 +0000

At a glance, looks good to me; will merge in the next revision of the docs.

Thanks,

Andrei

-----Original Message-----
From: Unbearable [mailto:[email-masked]] On Behalf Of =JeffH
Sent: Tuesday, December 6, 2016 2:20 PM
To: IETF TokBind WG <[email-masked]>
Subject: [Unbearable] PR#83: TBPROTO: HTTPSTB: renego polishing

this PR encompases some modest polishing of the recently-added TLS renegotiation language in TBPROTO & HTTPSTB, and clarification of the splitting of TBM across renego boundaries, plus some other minor editorial cleanups.

_______________________________________________
Unbearable mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/unbearable

---

From: Andrei Popov <[email-masked]>
Date: Wed, 14 Dec 2016 02:18:55 +0000

Merged on GitHub. Will look at PR #84 tomorrow.

Thanks,

Andrei

-----Original Message-----
From: Andrei Popov 
Sent: Tuesday, December 6, 2016 2:45 PM
To: '=JeffH' <[email-masked]>; IETF TokBind WG <[email-masked]>
Subject: RE: [Unbearable] PR#83: TBPROTO: HTTPSTB: renego polishing

Thanks,

Andrei

---

From: Andrei Popov <[email-masked]>
Date: Thu, 15 Dec 2016 02:43:58 +0000

Also merged PR #84.

-----Original Message-----
From: Andrei Popov 
Sent: Tuesday, December 13, 2016 6:19 PM
To: '=JeffH' <[email-masked]>; 'IETF TokBind WG' <[email-masked]>
Subject: RE: [Unbearable] PR#83: TBPROTO: HTTPSTB: renego polishing

Thanks,

Andrei