Subject: OK, so what should people actually do?

From: "Craig A. Finseth" <[email-masked]>
Date: Thu, 5 Nov 1998 11:12:02 -0600 (CST)

I am working with people who need to actually use a private URL
format.  To that end, I had written up an Internet Draft proposing an
"eid" scheme.  I am more than happy to withdraw that draft, but need
to actually tell people what to put into a product.  Soon.

I have looked at the mail archives for this group, but don't seem to
see a consensus.

Could someone please fill me in on the consensus, if any?

Craig

---

From: Ian King <[email-masked]>
Date: Thu, 5 Nov 1998 10:46:04 -0800

I responded to Craig privately with part of the draft that is currently in
preparation; it will be posted to the list soon for comments.  The consensus
of the group in Chicago was that private URLs should use the OID syntax we
discussed.  

-----Original Message-----
From: Yaron Goland [mailto:[email-masked]]
Sent: Thursday, November 05, 1998 10:42 AM
To: [email-masked]'; [email-masked]
Subject: RE: OK, so what should people actually do?

Having been in a similar situation I have been telling people in my own
company to use schemes which start with vnd.ms.*. In other words use vnd
followed by the company MIME identifier. 

This is NOT the group consensus but I can't wait for the group to make up
its mind. We have to ship and we had to do something. 

			Yaron

-----Original Message-----
From: Craig A. Finseth [mailto:[email-masked]]
Sent: Thursday, November 05, 1998 9:12 AM
To: [email-masked]
Subject: OK, so what should people actually do?

Craig

---

From: Yaron Goland <[email-masked]>
Date: Thu, 5 Nov 1998 11:01:19 -0800

A private scheme naming system must meet three requirements:

1) Web authors can type it in
2) It prevents collisions between disparate groups
3) It makes it clear that it is unacceptable to grab "pretty names" without
getting a standard approved

OIDs achieve 2 and 3 but fail utterly on requirement 1. Vnd.[mime name].*
meets all three requirements.

			Yaron

-----Original Message-----
From: Yaron Goland [mailto:[email-masked]]
Sent: Thursday, November 05, 1998 10:42 AM
To: [email-masked]'; [email-masked]
Subject: RE: OK, so what should people actually do?

			Yaron

-----Original Message-----
From: Craig A. Finseth [mailto:[email-masked]]
Sent: Thursday, November 05, 1998 9:12 AM
To: [email-masked]
Subject: OK, so what should people actually do?

Craig