Subject: Re: Request for progression of Transaction Internet Protocol I-Ds

From: "Keith Evans" <[email-masked]>
Date: Thu, 6 Nov 1997 10:02:01 -0800

Hi Peter,

As you noted, the first wave of the two drafts I never sent to the IETF, I
wanted to get any final comments from tiplist before doing that (as seen
from the IETF, there has been an increment for each version submitted).

Cheers,
-Keith

-----Original Message-----
From: Peter Furniss <[email-masked]>
To: 'Keith Evans' <[email-masked]>
Cc: TIP_listserv <[email-masked]>
Date: Thursday, November 06, 1997 5:10 AM
Subject: RE: Request for progression of Transaction Internet Protocol I-Ds

>Keith,
>
>I hadn't noticed, until summarising the situation for someone, that the two
>waves of drafts in October had the same numbers but are not precisely
>identical. However, as far as I can see there is no difference between the
>two except the order of the last sections and the change of "transactions"
>to "commands" in the first line of section 9 of the requirements document.
> I assume the October 7th texts were never posted on the servers.
>
>Not that it matters very much (or perhaps at all).
>
>
>> 1. Transaction Internet Protocol - Version 2.0
>>     <draft-lyon-itp-nodes-03.txt>
>>     Standards-track (Proposed) RFC
>>
>> 2. Transaction Internet Protocol - Requirements and Supplemental
>Information
>>     <draft-evans-tip-functions-02.txt>
>>     Informational RFC
>
>In any case, I had let my silence speak that I believed the drafts had
>applied the comments as agreed and that the progression is appropriate.
>
>
>Peter
>
>--------------------------------------
>Peter Furniss Consultants
>58 Alexandra Crescent, Bromley, Kent BR1 4EX, UK
>Phone & fax : +44 (0)181 313 1833 (or 0181 460 8553 if busy)
>Email           : [email-masked]   << note change (9/97)
>
>
>
>

---

From: "Skaistis, Paul" <[email-masked]>
Date: Mon, 10 Nov 1997 00:02:20 -0700

> Keith,

 [ snip ]
 
> applied the comments as agreed and that the progression is appropriate.

This is my view as well.  The WG "last call" passed without discussion,
and therefore progression is appropriate. 

Cheers, 
- Paul