Subject: [urn] urn-wg meeting at IETF 89? (was: RE: Re: Names and operatiions on named objects)

From: "Svensson, Lars" <[email-masked]>
Date: Fri, 20 Dec 2013 06:42:40 +0000

On December 4, 2013, Juha wrote:
 
> On 4.12.2013 5:06, Peter Saint-Andre wrote:
> > I'm still working to fully understand this thread. In the meantime, I
> > have a few comments inline.
> 
> I'll try to answer the questions below. Sometimes one face to face
> meeting could be worth many emails; I don't think that there is that
> much disagreement between us, but it seems that I have not been able to
> explain clearly enough the expectations the libraries have. Not being a
> native English speaker doesn't help :-(.

Independent of language issues: My impression, too, is that an F2F could help making the positions clearer. This is even more so if we consider Keith's comments from December 4. I could possibly get funding to go to London for IETF 89 if there will be a urn meeting. Are there any plans?

Best,

Lars

---

From: Andrew Newton <[email-masked]>
Date: Fri, 20 Dec 2013 10:29:03 -0500

Lars,

At present there are no plans for a session in London. Or hope was to
have this all wrapped up by then. But plans can change. Let me discuss
it with our AD and document authors.

-andy, co-chair

On Fri, Dec 20, 2013 at 1:42 AM, Svensson, Lars <[email-masked]> wrote:
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn