Subject: [urn] Updated URN request for ONF

From: Scott Mansfield <[email-masked]>
Date: Fri, 15 Jun 2018 15:46:58 +0000

I have addressed all comments from the community and verified the resolutions with the commenters. Thanks to everyone that provided feedback.  I am also working on a URN request for the ITU, so I am applying the same edits to that request to (hopefully) reduce the edit cycle.

I have attached the ONF Formal URN request document in ID form as described in sections 6.2 and 6.3 of RFC 8141.  Please see Section 2 of draft-onf-urn.txt which is formatted based on the template in Appendix A of RFC8141.

Regards,
-scott.

Scott Mansfield
Ericsson Inc.
+1 724 931 9316

---

From: "Svensson, Lars" <[email-masked]>
Date: Wed, 20 Jun 2018 07:36:50 +0000

Thanks Scott,

The registration looks good to me. I have no further comments.

Best,

Lars

> -----Original Message-----
> From: urn [mailto:[email-masked]] On Behalf Of Scott Mansfield
> Sent: Friday, June 15, 2018 5:47 PM
> To: [email-masked]
> Cc: Davis, Nigel ([email-masked]) <[email-masked]>; [email-masked]
> Subject: [Marketing Mail] [Caution: Message contains Redirect URL content] [urn]
> Updated URN request for ONF
> 
> I have addressed all comments from the community and verified the resolutions with
> the commenters. Thanks to everyone that provided feedback.  I am also working on a
> URN request for the ITU, so I am applying the same edits to that request to (hopefully)
> reduce the edit cycle.
> 
> I have attached the ONF Formal URN request document in ID form as described in
> sections 6.2 and 6.3 of RFC 8141.  Please see Section 2 of draft-onf-urn.txt which is
> formatted based on the template in Appendix A of RFC8141.
> 
> Regards,
> -scott.
> 
> Scott Mansfield
> Ericsson Inc.
> +1 724 931 9316

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 21 Jun 2018 12:10:33 -0600

Ship it! :)

Sent from mobile, might be terse 

> On Jun 20, 2018, at 1:36 AM, Svensson, Lars <[email-masked]> wrote:
> 
> Thanks Scott,
> 
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn