Subject: Re: [urn] Comments/answers to reasons for changes in PWID URN version 4 - diff version 3 and 4

From: "Svensson, Lars" <[email-masked]>
Date: Thu, 17 Jan 2019 14:46:41 +0000

Apologies for not commenting on this draft until now...

Version 4 of PWID has matured considerably compared to version 3 and I think it needs at the most one or two more iterations until it's ready for registration.

I find the discussion about an IANA registry for names of web archives very interesting and would support the creation of such a registry. The number of such archives will probably be of manageable size (about the same size as the number of national libraries...).

I also have a number of minor editorial issues but would wait with those until the contents of the draft are more stable.

Best,

Lars

> -----Original Message-----
> From: urn [mailto:[email-masked]] On Behalf Of Dale R. Worley
> Sent: Monday, November 05, 2018 2:02 AM
> To: Eld Zierau <[email-masked]>
> Cc: [email-masked]
> Subject: [Marketing Mail] Re: [urn] Comments/answers to reasons for changes in
> PWID URN version 4 - diff version 3 and 4
> 
> Eld Zierau <[email-masked]> writes:
> > Here is the promised Word file with differences between version 3 and 4
> 
> > [2:application/vnd.openxmlformats-officedocument.wordprocessingml.document
> Show Save:PWID_from_V3_to_V4.docx (81kB)]
> 
> Why not just give the URL to the datatracker's history page for the I-D:
> https://datatracker.ietf.org/doc/draft-pwid-urn-specification/history/
> and the URL for the diff between v3 and v4, in the format that basically
> everybody in the IETF is familiar with:
> https://www.ietf.org/rfcdiff?url1=draft-pwid-urn-specification-03&url2=draft-pwid-
> urn-specification-04
> 
> Dale
> 
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn

---

From: Eld Zierau <[email-masked]>
Date: Mon, 21 Jan 2019 13:15:02 +0000

Thank you Lars,
Is there any particular area you  think needs approvement?
Best regards, Eld

-----Original Message-----
From: Svensson, Lars <[email-masked]> 
Sent: Thursday, January 17, 2019 3:47 PM
To: Dale R. Worley <[email-masked]>; Eld Zierau <[email-masked]>
Cc: [email-masked]
Subject: RE: Re: [urn] Comments/answers to reasons for changes in PWID URN version 4 - diff version 3 and 4

Best,

Lars

> Subject: [Marketing Mail] Re: [urn] Comments/answers to reasons for 
> changes in PWID URN version 4 - diff version 3 and 4
> 
> and the URL for the diff between v3 and v4, in the format that 
> basically everybody in the IETF is familiar with: