Subject: Re: [urn] ZigBee Alliance "zcl" URN Formal Application

From: [email-masked] (Dale R. Worley)
Date: Mon, 07 Jan 2019 21:26:19 -0500

"Harvey, Roy" <[email-masked]> writes:
> In 2016, the Zigbee Alliance requested a URN Namespace ID, "zcl", via
> the process and template in RFC 8141.  Dale Worley provided feedback,
> which was incorporated into a revised application sent in August 2016
> to [email-masked]<mailto:[email-masked]> .  Zigbee has
> not received notification of acceptance or issues with the
> application.

Administrative details:

The messages on urn-nid are:
https://www.ietf.org/mail-archive/web/urn-nid/current/msg01428.html
https://www.ietf.org/mail-archive/web/urn-nid/current/msg01429.html
https://www.ietf.org/mail-archive/web/urn-nid/current/msg01430.html
https://www.ietf.org/mail-archive/web/urn-nid/current/msg01431.html

The version of the URN definition attached to the message I'm replying
to ([email-masked], 7 Jan 2019) is the same as the "revised
definition" in the 3rd of the above messages (msg01430).

My opinion;

As I stated in the 4th of the above messages (msg01431), "Clearly, that
takes care of all my concerns."  I believe we should approve this
application.

Dale

---

From: "Svensson, Lars" <[email-masked]>
Date: Wed, 16 Jan 2019 10:51:12 +0000

Dale,

Thanks for forwarding this to the urn list. I'm currently not monitoring urn-nid so I didn't get Roy's message.

Two minor comments on this:
1) (procedure) RFC 8141 says that templates are to be sent to [email-masked], not [email-masked]. Since the application precedes RFC 8141, that should be OK.
2) (template) Roy's mail talks about "the process and template in RFC 8141" but the registration template is the one from RFC 2141 and the text also refers to RFC 2141. Since we've taken so long to process this registration, I don't think it would be fair to require the registrant to use the new template from RFC 8141.

I vote for approval, too.

Best,

Lars

> -----Original Message-----
> From: urn [mailto:[email-masked]] On Behalf Of Dale R. Worley
> Sent: Tuesday, January 08, 2019 3:26 AM
> To: Harvey, Roy <[email-masked]>
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [urn] ZigBee Alliance "zcl" URN Formal Application
> 
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn

---

From: "Hakala, Juha E" <[email-masked]>
Date: Thu, 17 Jan 2019 06:28:50 +0000

Dale; all, 

I approve this application as well. 

There was not much information about the applicant (The ZigBee Alliance), but the ZigBee web site provided enough background information for me (see https://www.zigbee.org/zigbee-for-developers/about-us/, for instance). 

It would be nice to know a little bit more about the intended scope of urn:zcl, in order to maintain some understanding of what kind of items URNs are or will be applied to.     

Best regards, 

Juha

-----Original Message-----
From: urn <[email-masked]> On Behalf Of Svensson, Lars
Sent: keskiviikko 16. tammikuuta 2019 12.51
To: Dale R. Worley <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Harvey, Roy <[email-masked]>
Subject: Re: [urn] ZigBee Alliance "zcl" URN Formal Application

Dale,

Best,

Lars

> > In 2016, the Zigbee Alliance requested a URN Namespace ID, "zcl", 
> > via the process and template in RFC 8141.  Dale Worley provided 
> > feedback, which was incorporated into a revised application sent in 
> > August 2016 to [email-masked]<mailto:[email-masked]> .  
> > Zigbee has not received notification of acceptance or issues with 
> > the application.
> 
> Administrative details:
> 
> As I stated in the 4th of the above messages (msg01431), "Clearly, 
> that takes care of all my concerns."  I believe we should approve this 
> application.
> 
> Dale
>