Subject: [urn] Namespace Identifier: UPDATE Request

From: Elena Nikitina <[email-masked]>
Date: Thu, 17 Feb 2022 12:55:56 +0000

Dear Sir or Madam,

Please find attached the completed update request for EIC. There was an update on ENTSO-E side regarding the documentation we were referring to in the description of the registration for Energy Identification Coding Scheme (EIC). EIC_Reference_Manual_Release was updated to version 5.5 and it has to be also updated in the below mentioned link. In the attachment you will find our updated request.

https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iana.org%2Fassignments%2Furn-formal%2Feic&amp;data=04%7C01%7Celena.nikitina%40ext.entsoe.eu%7Cd3446b4ac2d142c6554308d9cedf0f62%7C7ffbeccf0c1b496c897889209c2d375d%7C0%7C0%7C637768279703173569%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=3oCHPsdGhTTc81KNK6gsqPaZNGEJwGAIrS4E667lxII%3D&amp;reserved=0

Thank you in advance for your time and consideration!

Best Regards,

Elena Nikitina
ENTSO-E - IT PMO

ENTSO-E
1000 Brussels, Belgium
Mobile +32 473 82 07 94

This e-mail may contain confidential and/or privileged information. If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and destroy this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden. ENTSO-E processes your personal data in accordance with the ENTSO-E privacy policies which are available
here<https://www.entsoe.eu/website/privacy-policy/>

---

From: Elena Nikitina <[email-masked]>
Date: Fri, 18 Feb 2022 08:21:37 +0000

Dear Peter,

Please be informed that we had some updates done regarding the mentioned reference documentation. You will find attached the completed update request for EIC.

There was an update on ENTSO-E side regarding the documentation we were referring to in the description of the registration for Energy Identification Coding Scheme (EIC). EIC_Reference_Manual_Release was updated to version 5.5 and it has to be also updated in the below mentioned link.

Best Regards,

Elena Nikitina
ENTSO-E - IT PMO

ENTSO-E
1000 Brussels, Belgium
Mobile +32 473 82 07 94

---

From: [email-masked] (Dale R. Worley)
Date: Sat, 19 Feb 2022 16:32:51 -0500

Elena Nikitina <[email-masked]> writes:
> Please find attached the completed update request for EIC. There was
> an update on ENTSO-E side regarding the documentation we were
> referring to in the description of the registration for Energy
> Identification Coding Scheme (EIC). EIC_Reference_Manual_Release was
> updated to version 5.5 and it has to be also updated in the below
> mentioned link. In the attachment you will find our updated request.

Given that the EIC namespace has been officially registered (see its
entry in
https://www.iana.org/assignments/urn-namespaces/urn-namespaces.xhtml#urn-namespaces-1),
and this template has differences from the registered template, the
proper action is to (1) update eic-template_UPDATE 17.02.2022.txt to
have "Version: 2" and the appropriate Date, then (2) submit it
[email-masked] for approval.  (3) Approval should be immediately
forthcoming and then (4) it will be passed to IANA to update the
registration.

Dale