Subject: 2822bis (was: Virtual last call on "bounce")

From: Frank Ellermann <[email-masked]>
Date: Sun, 11 Sep 2005 11:30:40 +0200

John C Klensin wrote in <ietf-smtp.imc.org>:

> I am somewhat disinclined to get 2821bis-02, or even
> 2821bis-01, posted before 2822bis-00 appears, so people who
> would like to see faster turnover on 2821bis drafts should
> be pinging Pete.

Starting 2822bis before the core USEFOR document is ready (or
the USEFOR WG terminated) would be an _excessively_ bad idea.

If the author feels otherwise he's invited to the Message-ID
threads in USEFOR, that would be literally hundreds of articles
from Bruce, Charles, me, and others.  NO-WS-CTL and some other
creatures.

AFAIK Bruce intends to integrate 2047 (2231) encoded words into
2822bis, even deciding if that's a good or bad idea could be a
major effort.

Last but not least there's this Resent-* problem that made it
into one of two senderid appeals some days ago.  2822bis is
hot stuff, and that really cries for a WG... in 2006, not now.

OTOH working on 2821bis is so far not very controversional, and
to my surprise even hardcore SPF and CSV friends have similar
visions not limited to HELO and EHLO.  I don't see why you
should wait for a 2822bis -00.  But there are serious reasons
why a 2822bis -00 should wait for usefor-06 (somewhere between
almost ready or finally give up).
                                  Bye, Frank

P.S.:  also posted to USEFOR for info

---

From: "Charles Lindsey" <[email-masked]>
Date: Mon, 12 Sep 2005 12:20:00 GMT

>the USEFOR WG terminated) would be an _excessively_ bad idea.

Well I wouldn't mind them making a start on it, but it needs to be made
clear that compatibility with Netnews/NNTP practice is essential if they
expect to get it through the IESG.

>2822bis, even deciding if that's a good or bad idea could be a

But that strikes me as an excellent idea. Particularly if they can clean
up the RFC 2047 mess in the process (but they should only be considering
the small part of 2231 related to language coded in 2047).

>P.S.:  also posted to USEFOR for info

It would help if you had said somewhere which was the primary group to
which your message had been posted.

-- 
Charles H. Lindsey ---------At Home, doing my own thing------------------------
Tel: +44 161 436 6131 Fax: +44 161 436 6133   Web: http://www.cs.man.ac.uk/~chl
Email: [email-masked]      Snail: 5 Clerewood Ave, CHEADLE, SK8 3JU, U.K.
PGP: 2C15F1A9      Fingerprint: 73 6D C2 51 93 A0 01 E7 65 E8 64 7E 14 A4 AB A5

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 13 Sep 2005 05:57:54 +0200

Charles Lindsey wrote:

> It would help if you had said somewhere which was the
> primary group to which your message had been posted.

Yes, somewhere like the header in a Cc: or To: or similar :-(

For unknown reasons my X-Post arrived only in one of the
two lists, and it wasn't the normal PEBKAC / typo problem.
Therefore I sent it again separately to USEFOR.

But my attribution line was also in some "X-Post style":

| John C Klensin wrote in <ietf-smtp.imc.org>:

Unfortunately the Web-side of GMaNe stopped to work 09-08,
you have to go to the original list archive at the moment:

<http://www.imc.org/ietf-smtp/mail-archive/maillist.html>
<http://www.imc.org/ietf-smtp/mail-archive/msg02527.html>

Mainly about "why should 2821bis wait for 2822bis ?".  Bye

---

From: "Charles Lindsey" <[email-masked]>
Date: Wed, 14 Sep 2005 12:04:41 GMT

>| John C Klensin wrote in <ietf-smtp.imc.org>:

Ah! "ietf-smtp.imc.org" looks like a domain name. What you actually meant
was the mailing list "[email-masked]".

But that seems to me entirely the wrong list to be creating RFC2822bis,
though it would be fine for RFC2821bis.

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 15 Sep 2005 02:24:46 +0200

Charles Lindsey wrote:
 
> What you actually meant was the mailing list
> "[email-masked]".

The truth is that I've not yet checked why on earth a
List-Id: <ietf-smtp.imc.org> is allowed, it appears to
be a stupid idea - OTOH we're about to specify similar
dubious constructs... ;-)
                              Bye, Frank