Subject: Commit in docs/usefor (usepro.xml)

From: [email-masked]
Date: Sat, 23 Aug 2008 11:17:01 -0700 (PDT)

Date: Saturday, August 23, 2008 @ 11:17:00
  Author: eagle
Revision: 4898

Improve the citation for USEFOR and USEAGE to add URLs and properly
cite both as works in progress.

Modified:
  docs/usefor/usepro.xml

Modified: docs/usefor/usepro.xml
===================================================================
--- docs/usefor/usepro.xml	2008-08-23 17:58:49 UTC (rev 4897)
+++ docs/usefor/usepro.xml	2008-08-23 18:17:00 UTC (rev 4898)
@@ -2150,7 +2150,8 @@
       &rfc3629;
       &rfc4288;
       &rfc5234;
-      <reference anchor="USEFOR">
+      <reference anchor="USEFOR"
+        target="http://tools.ietf.org/html/draft-ietf-usefor-usefor-12">
         <front>
           <title>Netnews Article Format</title>
           <author initials="K." surname="Murchison"
@@ -2165,6 +2166,8 @@
             <organization>FlyDash, Inc.</organization>
           </author>
         </front>
+        <seriesInfo name="Internet-Draft"
+          value="draft-ietf-usefor-usefor-12" />
       </reference>
     </references>
 
@@ -2175,14 +2178,20 @@
       &rfc2606;
       &rfc3798;
       &rfc3977;
-      <reference anchor="USEAGE">
+      <reference anchor="USEAGE"
+        target="http://tools.ietf.org/html/draft-ietf-usefor-useage-01">
         <front>
           <title>Usenet Best Practice</title>
           <author initials="C." surname="Lindsey"
             fullname="Charles H. Lindsey">
             <organization>University of Manchester</organization>
           </author>
+          <date month="March" year="2005" />
         </front>
+        <seriesInfo name="Internet-Draft"
+          value="draft-ietf-usefor-useage-01" />
+        <format type="TXT"
+          target="http://tools.ietf.org/id/draft-ietf-usefor-useage-01" />
       </reference>
     </references>

---

From: "Frank Ellermann" <[email-masked]>
Date: Sat, 23 Aug 2008 21:01:06 +0200

> +          value="draft-ietf-usefor-useage-01" />

That is the variant automatically interpreted as
"work in progress" by xml2rfc.  If that is *not*
what you want strike the "-Draft" in seriesInfo.

IMO we're not interested in a MissRef discussion,
and maybe Charles renames the draft after the WG
termination.  He could also decide to let it rot
until the USEFOR dust settled.

Out of curiosity, is USEFOR older than DNSEXT ?

 Frank

---

From: "Charles Lindsey" <[email-masked]>
Date: Mon, 25 Aug 2008 11:14:59 GMT

>what you want strike the "-Draft" in seriesInfo.

useage-01 is now way behind our current drafts, so I need to do another
draft sooner or later.

Formally speaking, the trio of UEFEFOR + USEPOR + USEAGE is still the
agreed program of work for this WG, but it is some years since that was
last set down in black and white.

But do remember that some famous battles in the past (such as what to do
about 'Re:' in the Subject header) were only resolved on the basis of a
split of the text between USEPRO and USEAGE, and the USEAGE draft
incorprates what was agreed then.

So what we actually do with USEAGE is a thing we need to decide when we
are agreed about USEPRO (which now seems to be in sight).

Possible options are:

1. Go ahead with USEAGE as originally planned
2. Leave me to continue it as a private effort
3. Forget it entirely

But we don't need to decide that now. It can wait a week or three.

-- 
Charles H. Lindsey ---------At Home, doing my own thing------------------------
Tel: +44 161 436 6131 Fax: +44 161 436 6133   Web: http://www.cs.man.ac.uk/~chl
Email: [email-masked]      Snail: 5 Clerewood Ave, CHEADLE, SK8 3JU, U.K.
PGP: 2C15F1A9      Fingerprint: 73 6D C2 51 93 A0 01 E7 65 E8 64 7E 14 A4 AB A5