Subject: RE: 17.9.2010 V|AGRA ® Official 14% 0FF!

From: [email-masked]
Date: Thu, 16 Sep 2010 22:29:00 -0700 (PDT)

Dear [email-masked]
Get ready to make her happy.
Discount price store: ID2168193
http://prizesing.ru
We do guarantee high-quality medications, instant worldwide delivery and friendly support. 
© 2001-2010 PF|ZER Inc. All rights reserved.

---

From: [email-masked]
Date: Thu, 16 Sep 2010 22:29:01 -0700 (PDT)

Dear [email-masked]