Subject: FYI's to historic

From: "Philip J. Nesser II" <[email-masked]>
Date: Wed, 9 Sep 1998 10:49:57 -0700

Greetings,

Here is the text version of my slides for the Chicago meeting.  Note
that I recommend that we immediately (after discussion of course) move
the FYI's that are in the out of date list to historic.  Note that I
am talking about the RFC, not the FYI.  I would suggest that the FYI
index be updated to leave the name and entry but note that no current
RFC is available.  

- --->  Phil

FYI Mission Statement
  From FYI #1:
    The FYI series of notes is designed to provide Internet users with
a central repository of     
    information about any topics which relate to the Internet.  FYIs
topics may range from  
    historical memos on "Why it was was done this way" to answers to
commonly asked 
    operational questions.

FYI Problems
  Large efforts in 92-94 timeframe
  Documents of “Grand Scope”
  Results are now largely out of date
  Need to address this problem
  What to do with out of date documents?

FYI Survey
In Good Shape/Current
  1: Intro to the FYI Notes
  8:SSH
  11:X.500 Implementations Catalog-96
  17:The Tao of IETF 
  18:Internet Users' Glossary
  22:FAQ for Schools
  28:Netiquette Guidelines
  29:Catalogue of Net Training Materials
  30:A Primer On Internet and TCP/IP Tools and Utilities
  31:Humanities and Arts
  32: Hobbes' Internet Timeline

FYI Survey
Neutral
  5: Choosing a name for your computer
  6:FYI on the X window system
  13:Executive Intro to Dir. Services Using the X.500 Protocol
  14:Tech Overview of Dir. Services Using the X.500 Protocol
  24:How to Use Anonymous FTP
  26:K-12 Internetworking Guidelines

FYI Survey
Out of Date/Needs Updating
  2:FYI on a network management tool catalog
  3:A bibliography of internetworking information
  4:FYI on Q&A to commonly asked "New Internet User" Questions
  7:FYI on Questions and Answers: Answers to commonly asked
"experienced Internet user"
    questions
  9:Who's Who in the Internet: Biographies of IAB, IESG and IRSG
Members
  10:There's Gold in them thar Networks! or Searching for Treasure in
all the Wrong Places
  12:Building a Network Information Services Infrastructure
  15:Privacy and Accuracy Issues in Network Information Center
Databases
  16:Connecting to the Internet - What Connecting Institutions Should
Anticipate
  19:A Short Bibliography of Introductory Internetworking Readings
  20:FYI on "What is the Internet?"
  21:A Survey of Advanced Usages of X.500
  23:Guide to Network Resource Tool
  25:A Status Report on Networked Information Retrieval: Tools and
Groups
  27:Tools for DNS debugging

What to Do?
  Move some to Historical Status
  Add comments to the front of the RFCs
    Is this possible?
  Rewrite them?
    Which ones?
    What forum?  
      USWG?
      New WG’s?

---

From: April Marine <[email-masked]>
Date: Thu, 10 Sep 1998 16:33:49 -0700 (PDT)

> 
> p.s. for newbies who may want to know where the heck to get these docs:
> Check out ftp://ftp.isi.edu/in-notes/fyi/fyi-index.html .
> 

Ooops, just noticed this index is a smidge out of date.  Checked some
things and not others.  Site Security Handbook, for example, has been
updated since RFC 1244.  Still...it is a pretty good starting place.

April

---

From: April Marine <[email-masked]>
Date: Thu, 10 Sep 1998 16:24:36 -0700 (PDT)

So, thanks to the RFC Editor, also known as Former Fearless Leader Joyce,
we have a concrete suggestion on how to indicate that some FYIs are out of
date and that we have no intention of updating them as documents.  

Phil has agreed to start working on some boilerplate docs to use to
indicate that certain FYIs are out of date and to point to other resources
as approrpriate.

My question is, taking Phil's breakdown that he sent a couple days ago
(oh, yesterday) (doesn't it seem like awhile ago?!), do you agree with the
division?

Especially, he has lumped the following FYIs into one category as "Out of
Date/Need updating."  While we can agree that they are out of date, it
seems to me that we might update some.  Which would we update and which
are we essentially not going to update?  

>   9:Who's Who in the Internet: Biographies of IAB, IESG and IRSG

April here again: for example, FYI 9.  Should we continue to do this one?
Given some comments from Chicago, we might conceivably set up a web page
that puts some of this introductory information online as a service to the
IETF, along with capsules of what the Areas cover and what the hot topics
are.  Comments?

>   15:Privacy and Accuracy Issues in Network Information Center

April again: Is this really out of date?  I haven't read it lately, but my
memory of it is that it has some standard do's and don't's re data privacy
that were not too time particular.  Of course, I may be biased or not
remembering correctly or both!

>   20:FYI on "What is the Internet?"

Is this out of date too?

>   23:Guide to Network Resource Tools

Me again.  Now, in this last list (which I've taken out of order of Phil's
message), do you think these are all ok as is, or should some of them be
booted to historical??  Like how current is that X.500 stuff, overviewish
as it is?

>   26:K-12 Internetworking Guidelines

What do you think?  I hope you have SOME thoughts to share!

-------------------------------------------------------------------
April Marine			
GLOBE Program			1-800-858-9947  --> Help Desk
NASA Ames Research Center	650-604-0762    --> me
(Raytheon ITSS)			[email-masked]

IETF User Services (USV)	http://archimedes.nasa.gov/usv/
     Area Director