Subject: Re: Agenda for USWG mtg (fwd)

From: April Marine <[email-masked]>
Date: Mon, 20 Mar 2000 13:46:55 -0800 (PST)

A bit more prep info for our mtg in Adelaide.

Please print out a copy of RFC 1718, Tao of the IETF, to bring to the mtg
so we can have a useful discussion.  Well, I should say "bring" a copy as
printing out is not absolutely necessary. :-)

Here is some info from Susan re how she plans to structure that
discussion.

April

---------- Forwarded message ----------
> 
> On Sun, 19 Mar 2000, Susan R. Harris wrote:
> 
> > Hi April - is it OK if I ask people to print off copies of RFC1718 before
> > they come to the meeting? Here's a guess at an agenda:
> > ------------------
> > - Brief look at RFC contents
> > 
> > - Review of IETF meeting info that's already been omitted in the Web
> >   version (sections on registration, IETF email addresses, Proceedings,
> >   FAQ)
> > 
> >      (I assume these were taken out for a reason, i.e., that
> >      they're not relevant any more, and therefore there's no
> >      need to discuss whether to put them back in?)
> > 
> > - Review of documentation pointers that have been omitted in the Web
> >   version (InterNIC archives), and discussion of whether to add
> >   newer pointers, e.g., private sites that provide digests of IETF working
> >   group activities)
> > 
> > - Suggestions for other new material that could be added
> >

---

From: [email-masked]
Date: Mon, 20 Mar 2000 22:22:00 -0700

An idea.
In light of some problems which caused interruptions to the internet on
Friday, would it be prudent to propose a FYI for documenting internet issues
in a central web based repository for the use of IT professionals to resolve
internet related issues.

I would be willing to draft this based on similar work I did for Y2K issues
from Lockheed and the DOD.

let me know what you think.

-----Original Message-----
From: April Marine [mailto:[email-masked]]
Sent: Monday, March 20, 2000 2:47 PM
To: USWG
Cc: [email-masked]
Subject: Re: Agenda for USWG mtg (fwd)

April