Subject: Re: draft-ietf-uswg-tao-00.txt

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Fri, 06 Oct 2000 17:27:27 +0700

Steve Coya wrote:

> Once approved and published as an RFC, the contents of 
> draft-ietf-uswg-tao will become the contents of tao.html
> 
> I do believe someone in the uswg will be preparing an 
> HTML version. If not, then someone in the Secretariat 
> will do it (that's how the first html version of the 
> Tao was done.

It would be nice if the IETF is considering to use SGML;
so it can be easily to be converted to HTML, PS, PDF, TXT,
et. al.

Anyway, how can I help?

regards,

-- 
Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
Motorola 68000? Unix? CSMA/CD? Is that AMPS, GSM, or CDMA?

---

From: "Susan R. Harris" <[email-masked]>
Date: Fri, 6 Oct 2000 09:58:31 -0400 (EDT)

Hi Rahmat - thanks for the offer of help.  How about if you look over the
doc and see what sections you'd be interested in editing? I'm willing to
take any and all help :)

---

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Mon, 09 Oct 2000 20:58:04 +0700

"Susan R. Harris" wrote:
 
> Hi Rahmat - thanks for the offer of help. 

You are welcome...

> How about if you look over the doc

OK, but I need some time to read the archives.

BTW, I believe that the tao should repeat existing RFCs 
(especially BCPs) as LESS as possible. How about 
to include those BCPs as part of this FYI?

I would also to suggest to add more clues about how to get
clues. For example, the jargon that refers an IETF Meeting 
as a city:
  "we had a lengthy discussion in Adelaide..."
  "in my Boston notes...", etc.

regards,

-- 
Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
Happy little children,how are you this morning? Osibisa:73