Subject: [Uta] Fwd: New Version Notification for draft-sheffer-uta-tls-attacks-00.txt

From: Yaron Sheffer <[email-masked]>
Date: Sat, 08 Feb 2014 13:58:09 -0800

Hi,

This contribution should cover the working group's first deliverable, 
per the chairs' list 
(http://www.ietf.org/mail-archive/web/uta/current/msg00053.html). The 
document is essentially Sec. 2 of draft-sheffer-tls-bcp, with barely any 
changes.

Comments and especially additions about application-specific attacks are 
most welcome.

Thanks,
	Yaron

-------- Original Message --------
Subject: New Version Notification for draft-sheffer-uta-tls-attacks-00.txt
Date: Fri, 07 Feb 2014 21:54:45 -0800
From: [email-masked]
To: Yaron Sheffer <[email-masked]>, "Ralph Holz" 
<[email-masked]>, Peter Saint-Andre <[email-masked]>, Ralph Holz 
<[email-masked]>, "Peter Saint-Andre" <[email-masked]>, "Yaron 
Sheffer" <[email-masked]>

A new version of I-D, draft-sheffer-uta-tls-attacks-00.txt
has been successfully submitted by Yaron Sheffer and posted to the
IETF repository.

Name:		draft-sheffer-uta-tls-attacks
Revision:	00
Title:		Summarizing Current Attacks on TLS and DTLS
Document date:	2014-02-07
Group:		Individual Submission
Pages:		7
URL: 
http://www.ietf.org/internet-drafts/draft-sheffer-uta-tls-attacks-00.txt
Status: 
https://datatracker.ietf.org/doc/draft-sheffer-uta-tls-attacks/
Htmlized:       http://tools.ietf.org/html/draft-sheffer-uta-tls-attacks-00

Abstract:
    Over the last few years there have been several serious attacks on
    TLS, including attacks on its most commonly used ciphers and modes of
    operation.  This document summarizes these attacks, with the goal of
    motivating generic and protocol-specific recommendations on the usage
    of TLS and DTLS.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Watson Ladd <[email-masked]>
Date: Sat, 8 Feb 2014 14:10:53 -0800

On Sat, Feb 8, 2014 at 1:58 PM, Yaron Sheffer <[email-masked]> wrote:
> Hi,
>
> This contribution should cover the working group's first deliverable, per
> the chairs' list

How about the issues relating to validating certificates, particularly
in non-browser code?

For reference https://crypto.stanford.edu/~dabo/pubs/abstracts/ssl-client-bugs.html
is a good start.

Sincerely,
Watson Ladd
> <[email-masked]>, "Peter Saint-Andre" <[email-masked]>, "Yaron Sheffer"
> <[email-masked]>
>
>
> Status: https://datatracker.ietf.org/doc/draft-sheffer-uta-tls-attacks/
> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta

-- 
"Those who would give up Essential Liberty to purchase a little
Temporary Safety deserve neither  Liberty nor Safety."
-- Benjamin Franklin