Subject: [Uta] Drafts adoption [was: RE: draft-brotman-smtp-tlsrpt]

From: Orit Levin <[email-masked]>
Date: Thu, 5 May 2016 18:26:02 +0000

The chairs would like to thank the group for the their responses (including the latest received today)! This was essential for moving the work forward.
After discussing the received feedback between us, based on the agreement from the BA session and the rough consensus expressed on the list, we would like to ask the authors to submit the two drafts 
- draft-brotman-mta-sts
- draft-brotman-smtp-tlsrpt
as UTA IDs to serve as the starting point for this work. The authors are encouraged to update the text to reflect any agreements achieved so far and to capture the open issues in a new section in each of the documents.

Please, keep the conversation going so that we have a chance to revise the drafts further before Berlin!

Thank you,
Leif & Orit.

> -----Original Message-----
> From: Uta [mailto:[email-masked]] On Behalf Of Leif Johansson
> Sent: Thursday, May 05, 2016 2:56 AM
> To: [email-masked]
> Subject: Re: [Uta] draft-brotman-smtp-tlsrpt
> 
> On 2016-05-01 23:19, John Levine wrote:
> >> We'd like others to review and encourage further discussion relating to
> these drafts.  Thank
> >> you for your time.
> >
> > Reporting is an important part of the design and I'd like the WG to
> > adopt the draft.
> 
> Thank you John!
> 
> Folks - we've seen a bunch of discussion but only one or two have
> bothered to say something that looks close to a +1
> 
> We did have pretty strong support in BA for these drafts but the
> fact that so few are saying "yes, adopt" now confuses me a bit as
> chair.
> 
> 	Cheers Leif
> 
> 
> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta

---

From: Mark Risher <[email-masked]>
Date: Thu, 5 May 2016 11:46:08 -0700

Excellent! Thank you all.

Totally agree on keeping up the momentum leading into Berlin. There's been
good discussion in the past few days, as well as some implementation
conversations kicking off that should also highlight areas for
clarification.

/m

--
Mark E. Risher |  Group Product Manager |  [email-masked] |  650-253-3123

On Thu, May 5, 2016 at 11:26 AM, Orit Levin <[email-masked]> wrote:

> The chairs would like to thank the group for the their responses
> (including the latest received today)! This was essential for moving the
> work forward.
> After discussing the received feedback between us, based on the agreement
> from the BA session and the rough consensus expressed on the list, we would
> like to ask the authors to submit the two drafts
> - draft-brotman-mta-sts
> as UTA IDs to serve as the starting point for this work. The authors are
> encouraged to update the text to reflect any agreements achieved so far and
> to capture the open issues in a new section in each of the documents.
>