Subject: Re: [Uta] uta - New Meeting Session Request for IETF 101

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 12 Mar 2018 10:02:27 +0300

Hi,

this is a reminder: if somebody wants to make a presentation
on the uta WG session in London, please send request for a slot
to the chairs ASAP. To date we still haven't receive any.

Regards,
Leif & Valery.

> > A new meeting session request has just been submitted by Leif Johansson, a Chair of the uta working group.
> >
> 
> We expect to spend most of the time finishing oustanding work but if
> somebody wants to raise any issues that would benefit from face-time
> please raise them asap!
> 
> 	Cheers Leif & Valery
> 
> >
> > ---------------------------------------------------------
> > Working Group Name: Using TLS in Applications
> > Area Name: Applications and Real-Time Area
> > Session Requester: Leif Johansson
> >
> > Number of Sessions: 1
> > Length of Session(s):  1 Hour
> > Number of Attendees: 50
> > Conflicts to Avoid:
> >  First Priority: tokbind tls oauth secevent
> >
> >
> >
> >
> > People who must be present:
> >   Keith Moore
> >   Chris Newman
> >   Orit Levin
> >   Alexey Melnikov
> >   Valery Smyslov
> >   Leif Johansson
> >   Jim Fenton
> >
> > Resources Requested:
> >
> > Special Requests:
> >   please avoid mail or security related BoFs if possible
> > ---------------------------------------------------------
> >

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 12 Mar 2018 09:52:40 +0000

> On 12 Mar 2018, at 07:02, Valery Smyslov <[email-masked]> wrote:
> 
> Hi,
> 

There are some issues to discuss on the STS  draft (I will post them separately), so maybe we need a bit of time on this.

---

From: Jim Fenton <[email-masked]>
Date: Mon, 12 Mar 2018 09:49:34 -0700

I'd like to make a short presentation on the changes in the last
REQUIRETLS draft, hoping to spur some review and discussion.

-Jim

On 3/12/18 12:02 AM, Valery Smyslov wrote:
> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 12 Mar 2018 20:34:48 +0300

Hi Jim,

how many minutes do you need?

Regards,
Valery.

-----Original Message----- 
From: Jim Fenton
Date: 12 марта 2018 г. 19:49
To: [email-masked]
Subject: Re: [Uta] uta - New Meeting Session Request for IETF 101

-Jim