Subject: [Uta] 6125bis: proposed new title

From: "Salz, Rich" <[email-masked]>
Date: Tue, 16 Nov 2021 19:48:08 +0000

In https://github.com/richsalz/draft-ietf-uta-rfc6125bis/pull/36

I suggest changing the title to: “On TLS Service Names”

I also added the following to the acknowledgement section. If I left you out, please let me know.

+In addition to discussion on the mailing list, the following people
+contributed significant changes:
+Viktor Dukhovni,
+Jim Fenton,
+Olle Johansson,
+and
+Ryan Sleevi.

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 17 Nov 2021 17:45:07 +0000

For those not active in GitHub, Martin suggests
-title: On TLS Service Names
+title: Service Names in TLS

I don’t care, although I have a mild preference for the historic “On …” construct.

From: Rich Salz <[email-masked]>
Date: Tuesday, November 16, 2021 at 2:48 PM
To: "[email-masked]" <[email-masked]>
Subject: 6125bis: proposed new title

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 18 Nov 2021 12:25:57 +1100

> I don’t care, although I have a mild preference for the historic “On …” 

Just to elaborate slightly.  I read "On X" as being a dissertation about a subject, whereas the other form reads as being definitive.  I believe we're aiming for definitive in this work and so would prefer to avoid demurring.

This is, of course, down to editorial discretion, so I think that is all that I need to say on the subject.

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 18 Nov 2021 14:19:05 +0000

>   Just to elaborate slightly.  I read "On X" as being a dissertation about a subject, whereas the other form reads as being definitive.  I believe we're aiming for definitive in this work and so wo…

Fair comment; changed.