Subject: [Uta] 7252-bis dependent documents breakage analysis

From: Thomas Fossati <[email-masked]>
Date: Tue, 16 Nov 2021 18:23:06 +0000

Hi all,

We have reviewed all the published RFCs that depend on 7252 [1] and have reached the conclusion that the updates made in 7252-bis don’t break any requirement stated in those documents.

Please have a look yourselves, and feel free to forward this to anyone you think may be a stakeholder.

In case you find a problem, let us know – either here, or commenting on the GitHub issue [2].

We don’t plan to extend our due diligence to documents published outside the RFC series.

Cheers, thanks very much!

[1] https://docs.google.com/spreadsheets/d/1RChcYHhv_oHfjL7nHuvlo9tS_zTUfdn5s7vTvlhKVU4/edit?usp=sharing
[2] https://github.com/yaronf/I-D/issues/243

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Thomas Fossati <[email-masked]>
Date: Tue, 16 Nov 2021 21:02:23 +0000

Obviously, s/CoAP/TLS BCP/ 😊

Apologies for the lapsus.

On 16/11/2021, 18:23, "Uta" <[email-masked]> wrote:
Hi all,