Subject: [V3] Status, agenda, docs?

From: Harald Alvestrand <[email-masked]>
Date: Thu, 27 Feb 2020 14:04:17 +0100

Hi,

I'm late to this mailing list, it seems - with Vancouver closing in, I'm
looking forward to the RIPT BOF.

Is there a page somewhere that collects agenda, the list of published
drafts and links to relevant documents yet?

Harald

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 27 Feb 2020 14:21:09 +0100

Just check out the BoF wiki?

https://tools.ietf.org/bof/trac/

> On 27. Feb 2020, at 14:04, Harald Alvestrand <[email-masked]> wrote:
> 
> Hi,
> 
> -- 
> V3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v3
>

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 27 Feb 2020 13:23:03 +0000

All the documents are in the dispatch WG https://tools.ietf.org/wg/dispatch/ with the ript key word
Roni

> -----Original Message-----
> From: V3 [mailto:[email-masked]] On Behalf Of Harald Alvestrand
> Sent: Thursday, February 27, 2020 3:04 PM
> To: [email-masked]
> Subject: [V3] Status, agenda, docs?
> 
> Hi,
> 
> I'm late to this mailing list, it seems - with Vancouver closing in, I'm looking
> forward to the RIPT BOF.
> 
> Is there a page somewhere that collects agenda, the list of published drafts
> and links to relevant documents yet?
> 
> Harald
> 
> 
> --
> V3 mailing list
> [email-masked]

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 27 Feb 2020 15:44:08 +0100

> https://tools.ietf.org/bof/trac/

Thank you both!

Now for the reading...