Subject: [v4tov6transition] Problem statement of China Telecom

From: joanthan Peng <[email-masked]>
Date: Fri, 20 Aug 2010 15:16:55 +0800

Hi all,

Thanks for all the wonderful work through consistent hard work over the
course of many years.

Attached please find the problem statement input I prepared based on my
experimental experience. My affiliation is China Telecom.

I hope these problems can be solved in a short cycle, fast return, high
effectiveness and separate Working Group. IMHO, it is a “cocktail” group,
not new coding request.

In this WG, I hope the work is kept focusing on key issues, of global
attention, well organized. There are some operators like the company I
work who will soon face IPv6 commercially for the first time and at least
I need organized official documents from a dedicated special group from IETF
in a reasonable time frame.

The detailed level does not have to go to the thorough level, but with some
degree in between draft-arkko-ipv6-transition-guidelines and the thorough
level, with the latest industry situation till now. When we have the
documents as Tina mentioned, maybe more, by Sep 22nd, we will have better
idea of the document organization.

Regards,

Can-can Huang

China Telecom

---

From: "Yiu L. Lee" <[email-masked]>
Date: Fri, 20 Aug 2010 07:15:14 -0400

Thanks Joanthan for your input. I will capture them in the I-D.

On 8/20/10 3:16 AM, "joanthan Peng" <[email-masked]> wrote:

> Hi all,
> Thanks for all the wonderful work through consistent hard work over the course
> of many years.
>  
> effectiveness and separate Working Group. IMHO, it is a ³cocktail² group, not
> new coding request.
>  
> level, with the latest industry situation till now. When we have the documents
> as Tina mentioned, maybe more, by Sep 22nd, we will have better idea of the
> document organization.
>  
> Regards,
> Can-can Huang
> China Telecom
> 
> 
> _______________________________________________
> v4tov6transition mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v4tov6transition

---

From: Maglione Roberta <[email-masked]>
Date: Fri, 20 Aug 2010 15:07:10 +0200

Hello Joanthan,
   I read your slides and I have a comment.
- last bullet of slide 5 says:
" BRAS may probably send different radius authentication request packets to AAA. According to current anti-attack policies in AAA server, the AAA server will deal with the first request packet and ignore the other ones."

One way to avoid this is to use the dual-stack model described in RFC4241 where a single PPP session is use to carry both IPv4 and IPv6 traffic. In this way you will have just 1 single interaction with the AAA/RADIUS and a single RADIUS Access-Accept message sent by the AAA Radius Server to the BRAS will contain both the IPv6 information (like an indication related to the prefix that needs to be delegated to the PPP client,) and the usual IPv4 parameters.

Best regards,
Roberta

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yiu L. Lee
Sent: venerdì 20 agosto 2010 13.15
To: joanthan Peng; v4tov4transition group
Subject: Re: [v4tov6transition] Problem statement of China Telecom

On 8/20/10 3:16 AM, "joanthan Peng" <[email-masked]> wrote:
Hi all,
Thanks for all the wonderful work through consistent hard work over the course of many years.

Attached please find the problem statement input I prepared based on my experimental experience. My affiliation is China Telecom.

I hope these problems can be solved in a short cycle, fast return, high effectiveness and separate Working Group. IMHO, it is a "cocktail" group, not new coding request.

In this WG, I hope the work is kept focusing on key issues, of global attention, well organized. There are some operators like the company I work who will soon face IPv6 commercially for the first time and at least I need organized official documents from a dedicated special group from IETF in a reasonable time frame.

The detailed level does not have to go to the thorough level, but with some degree in between draft-arkko-ipv6-transition-guidelines and the thorough level, with the latest industry situation till now. When we have the documents as Tina mentioned, maybe more, by Sep 22nd, we will have better idea of the document organization.

Regards,
Can-can Huang
China Telecom
________________________________________

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 20 Aug 2010 09:25:20 -0400

> experimental experience. My affiliation is China Telecom.

you do not mention nat64/dns64 in the doc. any reason?

Marc.

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca