Subject: Re: [v4v6interim] teleconference details

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 29 Sep 2008 11:16:54 +0200

Steam powered or a softphone (VoIP) with a number will do both well. Streaming is not provided by webex.

Brgds,
G/

Message sent from mobile mail.
Apologies for the typo's experienced.

 -----Original Message-----
From: 	Brian E Carpenter [mailto:[email-masked]]
Sent:	Sunday, September 28, 2008 11:46 PM Central Europe Standard Time
To:	Gunter Van de Velde (gvandeve)
Cc:	[email-masked]
Subject:	Re: [v4v6interim] teleconference details

> 5. A 'Join Teleconference' dialogue box will be presented, select your country code, then enter your local number and click OK from the Web Conference to join the Voice Conference portion of the meeting. 

Can you explain what is meant by "your local number"? My computer
doesn't have a "local number". Surely we don't need a steam powered
telephone to hear the audio??

   Brian
_______________________________________________
v4v6interim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v4v6interim

---

From: Nathan Ward <[email-masked]>
Date: Mon, 29 Sep 2008 22:25:11 +1300

> Streaming is not provided by webex.
Is there a feedback loop via the voice system, or only Jabber?

What importance does the phone number have? If I use Skype for  
example, I don't know what CLID I will present.

--
Nathan Ward

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Tue, 30 Sep 2008 13:28:53 +0200

All,
 
I did some further investigation. The Webex embeds also an integrated
VoIP which allows bidirectional communication.
(note that we may not have capabilities in the room to amplify the voice
from the voice-bridge). I never used it myself as i have a IP phone on
my laptop, hence my initial response.
 
So no need for steam powered phones or any other tools. (they work, but
there is embedded VoIP available lso... so if you have a headset you
will be ready to use the tool).
 
In essense when you login into the Webex session then the phone pop-up
box will appear. Just cancel that if you don not want to use a
traditional or a softphone, and then look for "Communicate" at the top
menu bar. In there you will find option for integrated VoIP. Click that
and the webex will enable bidirectional sound.
 
Brgds,
G/

________________________________

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gunter Van de Velde (gvandeve)
Sent: maandag 29 september 2008 11:17
To: Brian E Carpenter
Cc: [email-masked]
Subject: Re: [v4v6interim] teleconference details

Steam powered or a softphone (VoIP) with a number will do both well.
Streaming is not provided by webex.

Brgds,
G/

 -----Original Message-----
From:   Brian E Carpenter [mailto:[email-masked]]
Sent:   Sunday, September 28, 2008 11:46 PM Central Europe Standard Time
To:     Gunter Van de Velde (gvandeve)
Cc:     [email-masked]
Subject:        Re: [v4v6interim] teleconference details

> 5. A 'Join Teleconference' dialogue box will be presented, select your
country code, then enter your local number and click OK from the Web
Conference to join the Voice Conference portion of the meeting.

   Brian