Subject: Re: [v4v6interim] [email-masked] Mailing list

From: Jari Arkko <[email-masked]>
Date: Tue, 16 Sep 2008 22:32:22 +0300

Marshall,

Several people have indeed indicated desire to participate remotely, and 
we are doing everything we can to make that possible.

I think we will at least have a voice stream coming out of the meeting, 
jabber scribing (participants, please volunteer to scribe!), and 
possibility for questions from jabber. But we are still organizing those 
services and I don't want to promise anything more at this stage. See 
also some additional information below, copied from Mark's e-mail to the 
v4v6interim list. And this discussion should probably continue on that 
list as well :-)

By the way -- if there is someone who has not registered for the 
physical meeting yet but plans to come, please try to register before 
Saturday, September 20th.

Jari

Mark Townsley wrote:
> The ADs are working with the meeting host to see what can be done based 
> on what the facility has to offer. Cisco has offered webex hosting so 
> that remote participants can at least see what is being presented on the 
> projector and what is being said into a microphone, accessible over a 
> web and/or PSTN interface  for voice (with recording of all this for 
> later viewing). But, without good microphones and discipline to use 
> them, the experience might be limited. Same for folks that want to chime 
> in over the phone, its nice to have some level of "floor control" to 
> help moderate the interaction. We could setup a camera as well, but 
> without real funding or exceptional volunteer efforts (not to mention 
> lending of equipment and good connectivity outside the building), I'm 
> not all that optimistic. We will do the best we can with the resources 
> available, wish I could say more - perhaps Suresh can jump in and give 
> more insight.

_______________________________________________
v4v6interim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v4v6interim

---

From: "Dan Wing" <[email-masked]>
Date: Tue, 30 Sep 2008 04:48:51 -0700

See the "Remote Participation" section at:
http://trac.tools.ietf.org/area/int/trac/wiki/v4v6interim

Please register for remote participation, so we have a feeling of how many
people are supposed to be in the jabber room and on the conference bridge.

-d

> -----Original Message-----
> From: Narayanan, Vidya [mailto:[email-masked]] 
> Sent: Tuesday, September 30, 2008 12:04 AM
> To: Mark Townsley; Margaret Wasserman
> Cc: Brian Haberman; Internet Area; [email-masked]; Dan 
> Wing; 'IPv6 Operations'; [email-masked]; Behave WG
> Subject: RE: [email-masked] Mailing list
> 
> Mark,
> Please share the remote particpation info (jabber room, audio 
> link, etc.) when you have it.
> 
> Thanks,
> vidya
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of Mark Townsley
> > Sent: Wednesday, September 17, 2008 10:28 AM
> > To: Margaret Wasserman
> > Cc: Brian Haberman; Internet Area; [email-masked]; Dan
> > Wing; 'IPv6 Operations'; [email-masked]; Behave WG
> > Subject: Re: [email-masked] Mailing list
> >
> >
> > We are discussing the situation with the host, and any
> > volunteers we can muster up.
> >
> > Our goal is to have streaming audio and video for the
> > presentations, with the ability to ask questions or make
> > statements to the speaker remotely over jabber (via a local
> > moderator, speaking on the remote participants behalf). I'm
> > afraid we probably will not have the right infrastructure for
> > effective real-time, multipoint, participation among remote
> > and local participants.
> >
> > It looks like there will be a good bit of alpha code running
> > no matter what we do, so don't bet that there will be no
> > problems. We'll make the experience as good as we can for
> > remote folks based on what we have though.
> >
> > - Mark
> >
> > Margaret Wasserman wrote:
> > >
> > > Has there been any resolution on how/if it will be possible
> > to attend
> > > this meeting remotely (conference bridge, web conference,
> > jabber room,
> > > etc.)?
> > >
> > > I will not be able to travel to Montreal, but would like to
> > attend all
> > > or part of the meeting remotely, if possible.
> > >
> > > Thanks,
> > > Margaret
> > >
> > > On Sep 15, 2008, at 6:53 PM, Mark Townsley wrote:
> > >
> > >>
> > >> We have setup an email list for discussion leading up to
> > the interim
> > >> v4v6 coexistence meeting on October 1-2, 2008 in Montréal,
> > Canada. If
> > >> you are registered to attend the meeting, you should 
> already be on
> > >> the list.
> > >>
> > >> The list is open, please subscribe and begin using it for
> > all interim
> > >> meeting related discussion (technical as well as
> > >> administrative/logistical). For now, please consider this a
> > >> short-lived list focused on agenda items for discussion at this
> > >> interim meeting alone. We should know better after the
> > meeting how to
> > >> best divide discussion back among the individual WG lists,
> > or whether
> > >> a long-lived list of this nature is warranted.
> > >>
> > >> If you are attending and haven't registered, please do:
> > >>
> > >>
> > 
> http://trac.tools.ietf.org/area/int/trac/wiki/RegistrationForv4v6inte
> > >> rim
> > >>
> > >> Tentative agenda, etc. can be found here:
> > >>
> > >> http://trac.tools.ietf.org/area/int/trac/wiki/v4v6interim
> > >>
> > >> Thanks,
> > >>
> > >> - Mark, Jari, Dan and Brian
> > >>
> > >>
> > >>
> > >>
> > >>
> > --------------------------------------------------------------------
> > >> IETF IPv6 working group mailing list
> > >> [email-masked]
> > >> Administrative Requests: 
> https://www.ietf.org/mailman/listinfo/ipv6
> > >>
> > --------------------------------------------------------------------
> > >
> > >
> >
> > --------------------------------------------------------------------
> > IETF IPv6 working group mailing list
> > [email-masked]
> > Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> > --------------------------------------------------------------------
> >