Subject: ISATAP and proto-41 in unmanaged networks?

From: [email-masked]
Date: Thu, 13 Nov 2003 16:30:38 +0100

Hi Fred, 

>It just now occurs to me that Christian's unmanaged networks 
presentiation during v6ops yesterday did not mention ISATAP as one of >the 
automatic tunneling alternatives, and I wonder why this is so.

I wonder as well. Not only ISATAP but also proto-41 (that Jordi presented 
later on) were not mentioned in the Christian's presentation. Keeping in 
mind that both mechanisms (ISATAP for intra-site tunneling and proto-41 
for inter-site tunneling) are often used I asked myself why they were kept 
undercover yesterday. 

Probably some comments form the designing team of unmanaged networks 
proposal?

>ISATAP requires an ISATAP router in a site to advertise RA in apretty 
weird fashion, which is clearly a drawback.

Itojun, Teredo also requires quite an infrastructure (Teredo servers, 
Teredo relays) to function properly. In general this is valid remark for 
all transition mechanisms. However, it is not a reason to ignore some of 
them and to push others. 

Greetings, 
Mariana
-----------------------------------------------------------------------------------------------------------------
Dr. Mariana Nikolova 
Philips Research Laboratories Eindhoven 
Prof. Holstlaan 4, 5656 AA, Eindhoven, The Netherlands
room: WDC 1.35,     phone: +31-40-27-45455
e-mail: [email-masked] 
-----------------------------------------------------------------------------------------------------------------

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Thu, 13 Nov 2003 09:45:25 -0600

Hi,

Just to clarify.

I could agree with the several comments received on this direction, but talking as one the unmanaged design teams members, I remember that we decided to include only a couple of examples in the slides, instead of going to a complete slide with all the list of possible candidates.

May be we can talk about more complete descriptions when the next release of the document is edited.

Regards,
Jordi
  ----- Original Message ----- 
  From: [email-masked] 
  To: Fred Templin 
  Cc: [email-masked] ; [email-masked] 
  Sent: Thursday, November 13, 2003 9:30 AM
  Subject: ISATAP and proto-41 in unmanaged networks?

  Hi Fred, 

  >It just now occurs to me that Christian's unmanaged networks presentiation during v6ops yesterday did not mention ISATAP as one of >the automatic tunneling alternatives, and I wonder why this is so. 

  I wonder as well. Not only ISATAP but also proto-41 (that Jordi presented later on) were not mentioned in the Christian's presentation. Keeping in mind that both mechanisms (ISATAP for intra-site tunneling and proto-41 for inter-site tunneling) are often used I asked myself why they were kept undercover yesterday. 

  Probably some comments form the designing team of unmanaged networks proposal? 

  >ISATAP requires an ISATAP router in a site to advertise RA in apretty weird fashion, which is clearly a drawback. 

  Itojun, Teredo also requires quite an infrastructure (Teredo servers, Teredo relays) to function properly. In general this is valid remark for all transition mechanisms. However, it is not a reason to ignore some of them and to push others.   

  Greetings, 
  Mariana

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.