Subject: RE: 3gpp-analysis-07: (semi-)editorial issues

From: "Karim El-Malki (HF/EAB)" <[email-masked]>
Date: Mon, 17 Nov 2003 15:46:07 +0100

A quick comment on your editorials:

 >                                                               If the
 >     3GPP network supports both IPv4 and IPv6 PDP contexts, the UE may
 >     activate the appropriate PDP context depending on the type of
 >     application it has started; it may also make sense to 
 > open both PDP
 >     contexts in advance, before they are used, because the 
 > activation of
 >     a context may take a relatively long time.
 > 
 > .. somehow I don't think activating PDP context based on the 
 > peer address is
 > a realistic option right?

The above talks about application not peer address.
So it is referring to IPv6-only applications for example.
When these are started they may prompt the v6 pdp context activation.

/Karim

---

From: Pekka Savola <[email-masked]>
Date: Mon, 17 Nov 2003 18:10:06 +0200 (EET)

> When these are started they may prompt the v6 pdp context activation.

Agreed -- but the original document included "peer address" as well.  That 
should be gone in my proposed text..?

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings