Subject: RE: "ROUTERS" vs. "routers"

From: "Amoakoh Gyasi-Agyei" <[email-masked]>
Date: Wed, 26 Nov 2003 09:03:18 +1000

Dear Havard;

I may have to accept that I do share your feelings as I think there's more than enough confusion with the terminologies used in the IT&T industry at the moment. There are many possible letter combinations in the English alphabet alone, so why can't we please use terminologies freed of ambiguities? I already perceive a confusion with the usage of the words "router", "switch" and "hub", etc. by some authors.

Cheers,
AGA

-----Original Message-----
From: Havard Eidnes [mailto:[email-masked]] 
Sent: Wednesday, 26 November 2003 1:43 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: "ROUTERS" vs. "routers"

Hm,

maybe I was unclear -- let me try to clarify.

The distinction between routers and hosts and the criteria to separate between them is one which I perceive as having been well established in Internet technology for a Long Time.  I think we should think twice before obfuscating this distinction, or try to sneak in something which is claimed to be somewhere between them.

I'm therefore reacting negatively to the attempt at abusing the "router" term by introducing new and subtle meaning with a distinction between "ROUTER" and "router".  Choose a different word if you insist on pursuing this, please!

I've heard in other discussions the distinction between hosts implementing a "strong" versus a "weak" model, typically used as a distinguishing additional criteria when hosts are attached to multiple networks and/or have multiple addresses.  However, my local RFC repository does not have any mention of that term.  I wonder if this direction is something which could be pursued.

Regards,

- Håvard

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Pekka Savola <[email-masked]>
Date: Wed, 26 Nov 2003 08:23:50 +0200 (EET)

Hi everybody,

Now that we've opened the particular can of worms, it's time to close 
it again.  Let's not get into a too heated debate on what we call 
IPv6 routers; we have more pressing matters to discuss.

Please don't continue the discussion of "ROUTERS" vs "routers" on 
v6ops mailing list.  It doesn't seem to be relevant here, at least 
anymore.

Thanks,
 Pekka
  writing as v6ops co-chair

On Wed, 26 Nov 2003, Amoakoh Gyasi-Agyei wrote:
> Dear Havard;
> 
> I may have to accept that I do share your feelings as I think
> there's more than enough confusion with the terminologies used in
> the IT&T industry at the moment. There are many possible letter
> combinations in the English alphabet alone, so why can't we please
> use terminologies freed of ambiguities? I already perceive a
> confusion with the usage of the words "router", "switch" and "hub",
> etc. by some authors.
> 
> Cheers,
> AGA
> 

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings