Subject: RE: focussing energies

From: "Bound, Jim" <[email-masked]>
Date: Thu, 18 Mar 2004 00:37:36 -0500

the only mandate with real backing and serious is U.S. DOD and all 3G
IMS must be IPv6.  Separate an objective from a mandate.  Two different
things. 

See NAv6TF response to the U.S. Department of Commerce IPv6 RFC too:
 http://www.nav6tf.org/slides/NAv6TF_Response_NTIA_IPv6_RFC_FINAL.pdf

Being used in many forums now too.  Note the industry is highly
concerned about the IETF TTM to meet techcnology requirements.  To much
debae and not enough deliverables.  Recall what happened to SC7 in ISO
many years ago they were replaced by the IETF.  IETF is replacable too
for some functions one being Ipv6 Transition.

/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of JORDI PALET MARTINEZ
> Sent: Tuesday, March 16, 2004 3:15 PM
> To: [email-masked]
> Subject: Re: focussing energies
> 
> Well, certainly is not a "mandate" as such, but a high level 
> recommendation (some times is more important and respected 
> that a mandate), and a strong push and help at the same time.
> 
> By the way, Spain is the one that is leading, even stronger 
> than France. Also I will say Germany is pushing now stronger than UK.
> 
> Regards,
> Jordi
> 
> ----- Original Message -----
> From: "EricLKlein" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, March 16, 2004 10:02 AM
> Subject: Re: focussing energies
> 
> 
> > 
> > From: "Brian E Carpenter" <[email-masked]>
> > > The EU has certainly not mandated any such thing. They 
> burnt their fingers
> > > badly with OSI mandates 15 years ago, and are unlikely to 
> repeat that
> > > mistake. There is substantial EU support for IPv6 
> deployment, but that
> > > is far from being a mandate.
> > >
> > >   Brian
> > 
> > Correct, they have initiated the eEurope 2005 program that 
> is "recommends"
> > deployment by 2005, with each country forming their own 
> plan. It looks like
> > the UK and France are pushing to be first with several 
> others in close
> > second (only Italy seems to be without a plan).
> > Eric
> > 
> 
> **********************************
> Madrid 2003 Global IPv6 Summit
> Presentations and videos on line at:
> http://www.ipv6-es.com
> 
> This electronic message contains information which may be 
> privileged or confidential. The information is intended to be 
> for the use of the individual(s) named above. If you are not 
> the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, 
> including attached files, is prohibited.
> 
> 
> 
> 
>

---

From: "EricLKlein" <[email-masked]>
Date: Thu, 18 Mar 2004 09:58:41 +0200

From: "Bound, Jim"

> IMS must be IPv6.  Separate an objective from a mandate.  Two different

IMHO I tend to think that the "killer app" that we keep looking for will
work out to be 3G or other wireless network, as there is a need for a single
carrier to carry many thousands (or millions if you look at the AT&T
Wireless plus Cingular network) so here is where it will happen first.

---

From: Alain Durand <[email-masked]>
Date: Thu, 18 Mar 2004 11:41:04 -0800

When I started this thread, the point was  'where this wg should focus' 
energy
from a protocol perspective, not on various mandate & killer apps.
I apologize to this group if the thread I started has derived into this.
Please, as Pekka asked, lets get back to protocol design.

	- Alain.