Subject: RE: Teredo vs Silkroad

From: "Christian Huitema" <[email-masked]>
Date: Sun, 23 May 2004 21:56:34 -0700

> There is no relay in Silkroad.

What? The figure in section 4.1 (Silkroad Model) of
draft-liumin-v6ops-silkroad-01.txt clearly shows a "SAR'" in the path
between a regular IPv6 node and a node using the silkroad scheme. This
is exactly the same role as a Teredo relay, or a 6to4 relay. 

-- Christian Huitema

---

From: "Liu Min" <[email-masked]>
Date: Mon, 24 May 2004 13:43:44 +0800

The SAR is not the same role as a Teredo relay, or a 6to4 relay. It is
more like a tunnel server than a relay.

Best Wishes,
 
Liu Min
Institute of Computing Technology
Chinese Academy of Sciences
Tel: (86-10) 6256 5533-9240 
E-mail: [email-masked]

> -----Original Message-----
> From: Christian Huitema [mailto:[email-masked]]
> Sent: Monday, May 24, 2004 12:57 PM
> To: Liu Min; Eiffel Wu; [email-masked]
> Cc: [email-masked]
> Subject: RE: Teredo vs Silkroad
>