Subject: Re: POLL: Consensus for moving forward with Teredo?

From: "Eiffel Wu" <[email-masked]>
Date: Sat, 1 May 2004 13:47:45 +0800

(c)
reasons as following:

1.Teredo specification provide IPv6 connectivity for NAT users and perfect security consideration,
  but it did not introduce how to provide naming service.
2.Teredo Relay which advertises reachability of the Teredo service
  prefix over IPv6, make the deployment of Teredo service diffcult and expensive.
3.IPv6 address of Teredo client is changeful while many users want the IPv6 address
  to be permanent.
4.Teredo does not support symmetric NAT. Mr.Huitema said that he can buy another different NAT or modify
  the symmetric NAT. I think a good mechanism should satisfy the users, not be satisfied by the users.

so i think there should be some other better mechanisms.
it is early to make decision now, more detailed and deeply discussion is needed.

Eiffel Wu

---

From: [email-masked]
Date: Thu, 6 May 2004 08:40:24 +0200

My vote goes to a) and my opinion is that the other transition 
technologies considered in the v6ops group deserved the same treatment. 
Hope it will happen, 

Greetings, 
Mariana
-----------------------------------------------------------------------------------------------------------------
Dr. Mariana Simons-Nikolova 
Philips Research Laboratories Eindhoven 
Prof. Holstlaan 4, 5656 AA, Eindhoven, The Netherlands
room: WDC 1.35,     phone: +31-40-27-45455
e-mail: [email-masked] 
-----------------------------------------------------------------------------------------------------------------