Subject: Re:Teredo vs Silkroad

From: "Eiffel Wu" <[email-masked]>
Date: Sat, 22 May 2004 16:32:31 +0800

Thank you for useful information.
i don't know the allocation of IPv6 address exactly before, now i am clear about it.:)

A /32 prefix has a large address space, which can divided into many blocks to assign to sub-ISPs.
From large ISPs' point, i think the deployment of Teredo needs cautious consideration.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Sat, 22 May 2004 10:38:33 +0200

Hi Eiffel,

I'm not sure what do you mean with sub-ISPs, but probably is worth to read RFC3177 (ftp://ftp.rfc-editor.org/in-notes/rfc3177.txt) and RIR IPv6 policy documents. I guess the sub-ISPs will get also a minimum of /32, as bigger prefixes can be allocated (see http://www.eu.ipv6tf.org/PublicDocuments/deployment_plans_behind_larger_ipv6_allocations_v5.pdf).

Regards,
Jordi

----- Original Message ----- 
From: "Eiffel Wu" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Saturday, May 22, 2004 10:32 AM
Subject: Re:Teredo vs Silkroad

> From large ISPs' point, i think the deployment of Teredo needs cautious consideration.

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Gert Doering <[email-masked]>
Date: Sat, 22 May 2004 13:52:12 +0200

Hi,

> A /32 prefix has a large address space, which can divided into many blocks to assign to sub-ISPs.

Just as a side note, to complete the picture:  if an ISP has sufficient
customers (or a sufficiently large deployment plan), even larger address
blocks than a /32 can be allocated by the regional registries.

Currently, most ISPs do not need more than a /32, but at least in RIPE
land, one /31, /27 and even one /20 have been allocated to big Telco-ISPs
(with many broadband customers).

The same rules apply to APNIC ISPs, so "getting large enough address space" 
for chinese ISPs is mostly a question of actually talking to APNIC and
explaining their deployment plans.

For details on the APNIC IPv6 allocation policy, please see:

http://www.apnic.net/services/ipv6_guide.html
http://ftp.apnic.net/apnic/docs/ipv6-address-policy

Gert Doering
        -- RIPE Address Policy WG Co-Chair
-- 
Total number of prefixes smaller than registry allocations:  60210  (58081)

SpaceNet AG                 Mail: [email-masked]
Joseph-Dollinger-Bogen 14   Tel : +49-89-32356-0
80807 Muenchen              Fax : +49-89-32356-299