Subject: Re: new I-D available: draft-vives-v6ops-ipv6-security-ps-00.txt

From: Pekka Savola <[email-masked]>
Date: Wed, 5 May 2004 10:36:20 +0300 (EEST)

On Wed, 21 Apr 2004, JORDI PALET MARTINEZ wrote:
> While uploaded by [IETF secretariat], we've uploaded a copy of the document
> at
> http://www.consulintel.euro6ix.org/ietf/draft-vives-v6ops-ipv6-security-ps-00.txt

Could you please try to solicit people which have been active during
the last "distributed firewall" etc. BOFs to provide feedback on this, 
whether they think the problem statement is convincing, whether there 
were any lessons learned etc.?

Forwarding to the SAAG mailing list ([email-masked]) might not hurt 
either.

We need more security people, and especially those who tried to 
jumpstart the distributed firewalling concept some time ago to provide 
feedback on this.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 5 May 2004 10:13:10 +0200

Hi Pekka,

Agree, and actually I tried already some time ago (beginning of March), w/o any feedback, but I just tried again now (you've been copied) ...

Regards,
Jordi

----- Original Message ----- 
From: "Pekka Savola" <[email-masked]>
To: "JORDI PALET MARTINEZ" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, May 05, 2004 9:36 AM
Subject: Re: new I-D available: draft-vives-v6ops-ipv6-security-ps-00.txt

> jumpstart the distributed firewalling concept some time ago to provide 

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.