Subject: Re: draft-ietf-ngtrans-isatap-21.txt

From: Fred Templin <[email-masked]>
Date: Fri, 14 May 2004 11:19:24 -0700

Karen and Markku,

Thank you for your follow-up comments. We have updated the
Issue Tracker page based on your input and co-authors' discussion.

The working group is now invited to examine and comment on
the recent issue updates, found at:

  www.geocities.com/osprey67/isatap/isatap_issues.htm

Fred L. Templin
[email-masked]

Fred Templin wrote:

> Karen and Markku,
>
> Thank you once again for your comments on isatap-21.
> The co-authors have discussed the issues, and proposed
> resolutions are now posted on the Issue Tracker page at:
>
>  www.geocities.com/osprey67/isatap/isatap_issues.htm
>
> The working group is now invited to examine and
> comment on the proposed resolutions.
>
> Fred L. Templin
> [email-masked]
>
> Fred Templin wrote:
>
>> Karen and Markku,
>>
>> Thank you for your comments on the isatap-21 draft; they
>> have been added to the ISATAP Issue Tracker page at:
>>
>>   www.geocities.com/osprey67/isatap/isatap_issues.htm
>>
>> Fred Templin (for the ISATAP co-authors)
>> [email-masked]
>>
>
>
>

---

From: Jonne Soininen <[email-masked]>
Date: 19 May 2004 15:25:20 +0300

Fred et al.,

so have reached agreement on the edits needed (if any) to the -21? Is a
new revision needed based on the comments?

According the agreement reached in Seoul, as soon as you get this ready
you can pursue this as individual experimental submission for
publication. 

I think it would be worth while moving forward as soon as you reach
agreement on the draft.

Cheers,

Jonne.