Subject: RE: WG last call on tunneling scenarios

From: "Bound, Jim" <[email-masked]>
Date: Thu, 4 Nov 2004 15:16:07 -0500

OK I messed up I thought the call was to make them WG items?  Not IETF
last WG call?  Did I miss a mail?  Sorry. I support them as WG items but
I think they need work before unloading on our IESG ADs.

Thanks
/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Pekka Savola
> Sent: Thursday, November 04, 2004 2:22 PM
> To: [email-masked]
> Subject: Re: WG last call on tunneling scenarios
> 
> For those who already deleted the email with the pointers, 
> here they are again:
> 
> http://www.ietf.org/internet-drafts/draft-nielsen-v6ops-3GPP-z
> eroconf-goals-00.txt
> http://www.v6ops.euro6ix.net/ietf/draft-suryanarayanan-v6ops-z
> eroconf-reqs-01.txt
> http://www.ietf.org/internet-drafts/draft-ietf-v6ops-assisted-
> tunneling-requirements-01.txt
> 
> 
> On Wed, 3 Nov 2004, Pekka Savola wrote:
> > On Sat, 30 Oct 2004, Pekka Savola wrote:
> >> Fair enough.  Please send the objections (if any) on document 
> >> adoption by the end of Tuesday 2nd November at the latest.
> >> 
> >> Comments/review on the drafts themselves are still welcome!
> >
> > (hat on)
> >
> > As there were no specific objections to adopting these documents, 
> > there appears to be rough consensus on taking these as WG items.
> >
> > Let's continue the WG last call as called out earlier.
> >
> > *** We really need the reviews, and that means *YOU* too! :) ***
> >
> > (hat off)
> >
> 
> -- 
> Pekka Savola                 "You each name yourselves king, yet the
> Netcore Oy                    kingdom bleeds."
> Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
> 
>

---

From: Pekka Savola <[email-masked]>
Date: Thu, 4 Nov 2004 22:24:02 +0200 (EET)

> I think they need work before unloading on our IESG ADs.

I don't think we can unload them to the IESG just yet, but if you (ALL 
OF YOU) can, please provide as much and as concrete feedback as you 
can how to make them 'work better'.

We really need to get people to read these and comment on them. 
They'll be in a critical role when deciding which protocols to 
standardize, with which features, whether new protocols are needed, 
etc.