Subject: RE: Flow Label [Re: A personal take on WG's priorities..]

From: "Bound, Jim" <[email-masked]>
Date: Thu, 4 Nov 2004 13:12:25 -0500

This is high on my list because it requires traffice engineering and not
clear why Brian would suggest that Mitre or those clients are the only
needs right now for this work because there are many others.  Nor should
that affect what we work on.
/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Thursday, November 04, 2004 11:19 AM
> To: Sham Chakravorty
> Cc: [email-masked]
> Subject: Flow Label [Re: A personal take on WG's priorities..]
> 
> Sham, the flow label is low on my personal priority list.
> The reason I was eager to get RFC 3697 done is to set 
> boundary conditions on its use, but developing the actual use 
> cases seems to me to be off the critical path for the IETF.
> 
> Looking at your email address, I can see why you might give 
> it higher priority - but do you need the IETF for that right 
> now, as long as you obey RFC 3697?
> 
>      Brian
> 
> Sham Chakravorty wrote:
> > In this regard, would it make sense to add IPv6 Flow Label 
> usage in a 
> > "sub-WG" area such as Enterprise or IPv6 Traffic Modeling?  
> One would 
> > think this is one of the  key IPv6 operations areas.  It 
> seems to me 
> > we are focused only in a few, narrowly focused areas of IPv6 
> > operations (as reflected in the charter).
> > 
> > Sham Chakravorty
> > 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On 
> > Behalf Of EricLKlein
> > Sent: Thursday, November 04, 2004 3:30 AM
> > To: [email-masked]
> > Subject: Re: A personal take on WG's priorities..
> > 
> > 
> > From: "Brian
> > 
> >>Quite obviously, it would be outrageous to attempt all this 
> in one WG. 
> >>IMHO, we need to either out-source work to other WGs or 
> create several 
> >>new WGs with focussed charters.
> >>Especially, we need to separate "getting known stuff fully 
> >>operational" from "doing new stuff."
> > 
> > 
> > Is it possible to try to set up "sub-WG" areas and recruit more 
> > specialized people into these areas?
> > 
> > I am thinking (of the top of my head) of three subgroups:
> > - Enterprise - would include migration issues, etc.
> > - ISPs - would handle tunnels, interconnections, etc
> > - IPv6 Security - would handle NAT-PT, depreciating NAT in 
> IPv6, etc.
> > 
> > Just a thought.
> > Eric
> > 
> > 
> > 
> > 
> > 
> > 
> 
>

---

From: "Sham Chakravorty" <[email-masked]>
Date: Thu, 4 Nov 2004 13:44:28 -0500

I agree with Jim.  

Sham