Subject: RE: Mail exploder for new WG v6tc

From: "Bound, Jim" <[email-masked]>
Date: Wed, 10 Nov 2004 15:05:06 -0500

WHOOOOOOOOOOOOOOOOAAAAAAAAAAAAAAAAAAAAAAAAAAAAA  This needs some type of
IETF blessing ..........and this should be set up as list by IETF.

Slow down here.

/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of JORDI PALET MARTINEZ
> Sent: Wednesday, November 10, 2004 11:16 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: Mail exploder for new WG v6tc
> Importance: High
> 
> Hi all,
> 
> Following the request of keep moving and start to work, done 
> by some IDs in the v6ops meeting, after the discussion about 
> the new focused WG in the Internet area, I just created a 
> mailing list for it.
> 
> The mailing list is [email-masked]
> 
> To subscribe send an email to:
> 
> [email-masked]
> 
> with body
> 
> subscribe [email-masked]
> 
> 
> Let's start to work ?
> 
> I think the most important issue is to provide inputs on the 
> proposed chapter (see below the available documents).
> 
> Regards,
> Jordi
> 
> PS: Related documents for those that didn't followed the discussion:
>     http://netcore.fi/pekkas/ietf/61/v6tc-charter.txt
>     http://netcore.fi/pekkas/ietf/61/v6tc-justification.txt
> 
> 
> 
> **********************************
> Madrid 2003 Global IPv6 Summit
> Presentations and videos on line at:
> http://www.ipv6-es.com
> 
> This electronic message contains information which may be 
> privileged or confidential. The information is intended to be 
> for the use of the individual(s) named above. If you are not 
> the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, 
> including attached files, is prohibited.
> 
> 
> 
> 
>

---

From: "Bound, Jim" <[email-masked]>
Date: Wed, 10 Nov 2004 16:30:26 -0500

Ok that is fine then.  I just want to make sure we don't have to discuss
things twice that is all not mean't against jordi. 
Thanks
/jim 

> From: Pekka Savola [mailto:[email-masked]] 
> Sent: Wednesday, November 10, 2004 4:18 PM
> To: Bound, Jim
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> Subject: RE: Mail exploder for new WG v6tc
> 
> On Wed, 10 Nov 2004, Bound, Jim wrote:
> > No I will not contribute until there is a chair and valid 
> IETF WG list 
> > and charter. [...]
> 
> Maybe that is a bit unfair statement, because there can't 
> really be a charter or chair until the WG is approved .. at 
> least officially :)
> 
> In any case, I've requested and Margaret has approved the 
> creation of [email-masked] mailing list, and it should be set 
> up within one business day.
> 
> I'm sure Jordi had good intentions here for getting down the 
> path quickly, he probably just didn't know how easy it is to 
> set up a mailing list at the IETF if there is clear community 
> interest to do it
> :)
> 
> I can send an explicit note when I get the ack that the list 
> has been set up.
> 
> (co-chair hat on)
> Can we drop this thread now?  Thanks :)
> (hat off)
> 
> -- 
> Pekka Savola                 "You each name yourselves king, yet the
> Netcore Oy                    kingdom bleeds."
> Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
>