Subject: RE: Mail exploder for new WG v6tc

From: "Bound, Jim" <[email-masked]>
Date: Wed, 10 Nov 2004 15:07:35 -0500

No I will not contribute until there is a chair and valid IETF WG list
and charter.  YOu will have to rejustify everything you do here.  So be
ready for that ok.  Your jumping the gun here and this is not the IETF
way.  Fine for design list but realize it will all have to be discussed
again most likely as I said.

V6ops WG Chairs can you sit down with Jordi and explain to him our ways
here.

Thanks
/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of JORDI PALET MARTINEZ
> Sent: Wednesday, November 10, 2004 11:58 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: Re: Mail exploder for new WG v6tc
> 
> No problem with that, but only if this means is created 
> *today*, otherwise, we use this one meanwhile.
> 
> Somebody know if that's possible (I mean creating the list at 
> @ietf.org).
> 
> Regards,
> Jordi
> 
> 
> > De: Pekka Savola <[email-masked]>
> > Responder a: [email-masked]
> > Fecha: Wed, 10 Nov 2004 18:51:10 +0200 (EET)
> > Para: JORDI PALET MARTINEZ <[email-masked]>
> > CC: [email-masked], [email-masked], 
> [email-masked], 
> > [email-masked], [email-masked]
> > Asunto: Re: Mail exploder for new WG v6tc
> > 
> > On Wed, 10 Nov 2004, JORDI PALET MARTINEZ wrote:
> >> Following the request of keep moving and start to work, 
> done by some 
> >> IDs in the v6ops meeting, after the discussion about the 
> new focused 
> >> WG in the Internet area, I just created a mailing list for it.
> >> 
> >> The mailing list is [email-masked]
> > 
> > As soon as agree on a name (for now, I suggest "v6tc"), 
> let's create 
> > it at @ietf.org.  If you think the name is bad, speak up 
> and offer a 
> > suggestion.
> > 
> > -- 
> > Pekka Savola                 "You each name yourselves king, yet the
> > Netcore Oy                    kingdom bleeds."
> > Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
> > 
> > 
> 
> 
> 
> **********************************
> Madrid 2003 Global IPv6 Summit
> Presentations and videos on line at:
> http://www.ipv6-es.com
> 
> This electronic message contains information which may be 
> privileged or confidential. The information is intended to be 
> for the use of the individual(s) named above. If you are not 
> the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, 
> including attached files, is prohibited.
> 
> 
> 
> 
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 10 Nov 2004 20:27:44 +0000

> V6ops WG Chairs can you sit down with Jordi and explain to him our ways

Note there is a zct list for the zct draft folks and interested parties;
that can continue to be used as can v6ops list itself.   At this stage 
we need to make sure all discussion is very open though, so v6ops is I
think the only place to do that.

Tim

---

From: Pekka Savola <[email-masked]>
Date: Wed, 10 Nov 2004 23:17:38 +0200 (EET)

On Wed, 10 Nov 2004, Bound, Jim wrote:
> and charter. [...]

Maybe that is a bit unfair statement, because there can't really be a 
charter or chair until the WG is approved .. at least officially :)

In any case, I've requested and Margaret has approved the creation of 
[email-masked] mailing list, and it should be set up within one 
business day.

I'm sure Jordi had good intentions here for getting down the path 
quickly, he probably just didn't know how easy it is to set up a 
mailing list at the IETF if there is clear community interest to do it 
:)

I can send an explicit note when I get the ack that the list has been 
set up.

(co-chair hat on)
Can we drop this thread now?  Thanks :)
(hat off)

---

From: Tim Chown <[email-masked]>
Date: Thu, 11 Nov 2004 20:50:55 +0000

> [email-masked] mailing list, and it should be set up within one 

... which is today :)
 
Margaret said that it could be possible to get the v6tc proposal into the
next IESG(?) voice call next week.   Is this still possible?  Margaret
implied if we missed that it could be "a few weeks".

Or are we waiting for list objections?

Tim

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 11 Nov 2004 17:32:31 -0500

Yes, seems to be today !

You will not believe it, but just wait for 5 minutes ;-)

> De: Tim Chown <[email-masked]>
> Fecha: Thu, 11 Nov 2004 20:50:55 +0000
> Para: Pekka Savola <[email-masked]>
> CC: "Bound, Jim" <[email-masked]>, [email-masked],
> [email-masked], [email-masked], [email-masked],
> Asunto: Re: Approval for new WG v6tc
> 

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 12 Nov 2004 10:08:45 -0500

I (think that I) indicated that it was unlikely that we could get 
this proposal onto the next IESG telechat (18-Nov), as the agend 
cut-off was yesterday (Thursday, 11-Nov).  I do hope that we can move 
forward quickly on this.

As I mentioned in the meeting, though, I have a few questions on the 
milestones and I will probably have a few other comments on the 
charter.  We also have to figure out who will chair the WG, so I can 
work out the charter details with the chair(s).

My suggestion is that folks continue technical discussion/work on the 
[email-masked] new mailing list as soon as it is available while the 
ADs/Chairs work out the charter paperwork in parallel.  It seems to 
be a common mistake for IETF technical efforts to rathole on charter 
details, and I hope we can avoid that with this group.

Margaret