Subject: Consensus for moving NAT-PT to experimental?

From: Pekka Savola <[email-masked]>
Date: Thu, 11 Nov 2004 20:03:56 +0200 (EET)

Hi,

(co-chair hat on)

At the meeting, there was almost unanimous consensus for moving NAT-PT 
to experimental.

The approach which seemed to have significant support was splitting 
the document draft-aoun-v6ops-natpt-deprecate-00.txt in two: the one 
describing issues (which would also request the reclassification), and 
one describing different usage (or non-usage) scenarios.

If you believe this is a bad approach, please voice your concerns 
within a week, by 18th November.  Thanks!

(hat off)

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Pyda Srisuresh <[email-masked]>
Date: Fri, 12 Nov 2004 08:35:30 -0800 (PST)

Hi Pekka,

I disagree. NAT-PT is not experimental. There are customers with real use-case
scenarios that require and use the NAT-PT mechanism today. The NAT-PT use-case
scenarios have no other transition alternatives. Making the RFC experimental
does not make sense. 

As Tony and others pointed out in the past, the right thing to do would be to
revise the RFC to take out DNS-ALG sections and include use-case scenarios,
limitations and applicability statement.

regards,
suresh

> within a week, by 18th November.  Thanks!

=====

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 12 Nov 2004 22:09:59 +0100

> the right thing to do would be to

I understood that was the plan, but with the first step being
to reclassify the RFC to make it clear there are serious issues
with it. I support the reclassification.

     Brian

---

From: Tim Chown <[email-masked]>
Date: Fri, 12 Nov 2004 21:25:11 +0000

> with it. I support the reclassification.

I agree - a large health warning is required on NAT-PT as currently
described in the RFC.   But yes what you say is a likely path forward.

Tim

---

From: Pyda Srisuresh <[email-masked]>
Date: Fri, 12 Nov 2004 15:49:54 -0800 (PST)

OK, Got it. Thanks.

regards,
suresh

=====

---

From: Pekka Savola <[email-masked]>
Date: Fri, 19 Nov 2004 12:47:46 +0200 (EET)

(co-chair hat on)

There is rough consensus for moving NAT-PT to experimental.

Authors, please revise the draft by removing the considerations about 
the scenarios, and just listing NAT-PT issues, and pass it by the 
chairs; let's submit the next version as a WG document.

(hat off)

On Thu, 11 Nov 2004, Pekka Savola wrote:
> (co-chair hat on)
>
> At the meeting, there was almost unanimous consensus for moving NAT-PT to 
> experimental.
>
> The approach which seemed to have significant support was splitting the 
> document draft-aoun-v6ops-natpt-deprecate-00.txt in two: the one describing 
> issues (which would also request the reclassification), and one describing 
> different usage (or non-usage) scenarios.
>
> If you believe this is a bad approach, please voice your concerns within a 
> week, by 18th November.  Thanks!
>
> (hat off)
>
>