Subject: document status and other WG information

From: Pekka Savola <[email-masked]>
Date: Wed, 9 Mar 2005 15:44:49 +0200 (EET)

Hi,

The proto team has developed a couple of very nice pages, e.g., to 
better illustrate the document status of a WG.

Please take a look at it at:
   http://tools.ietf.org/wg/v6ops/

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Tim Chown <[email-masked]>
Date: Wed, 9 Mar 2005 14:07:35 +0000

It would be very nice to see current personal drafts under v6ops there too...

-- 
Tim

---

From: Pekka Savola <[email-masked]>
Date: Wed, 9 Mar 2005 16:20:28 +0200 (EET)

> It would be very nice to see current personal drafts under v6ops 

Yes, this is known by the tools team, and will likely be added in the 
future.