Subject: RE: [[email-masked]: PI addressing in IPv6 advances in ARIN]

From: "Bound, Jim" <[email-masked]>
Date: Sun, 16 Apr 2006 17:59:32 -0400

Well that is how RIRs are structured and supported by ICANN.  
/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Iljitsch van Beijnum
> Sent: Friday, April 14, 2006 11:07 AM
> To: Scott Leibrand
> Cc: Jason [email-masked]; Joe Abley; shim6-wg; 
> [email-masked]; [email-masked]; IETF Discussion; 
> [email-masked]; [email-masked]
> Subject: Re: [[email-masked]: PI addressing in IPv6 
> advances in ARIN]
> 
> On 14-apr-2006, at 16:57, Scott Leibrand wrote:
> 
> > 60 voted in favor of moving forward with PI.  6 voted against.
> 
> Wow, 10 to 1. Amazing.
> 
> Even more amazing: 60 people who represent nobody but their 
> own paycheck get to blow up the internet.
> 
> Where is ICANN when you need it? This little experiment in 
> playground democracy has to end before people get hurt.
> 
> 
>

---

From: [email-masked]
Date: Mon, 17 Apr 2006 15:09:23 +0000

Jim, you may want to revisit your understanding here.

--bill