Subject: Re: I-D ACTION:draft-ietf-v6ops-addr-select-req-00.txt

From: Ruri Hiromi <[email-masked]>
Date: Thu, 11 Jan 2007 12:21:38 +0900

Brian,

excuse my late responding to this, but may I clarify your comment?

Now we can't think of how to set preference for ISPs because the  
RFC3484(or its update) solve this, but does it suggests we should  
consider additional section about network topologies with how to  
operate multiple policies?

Or does it mean simply adding definition of xSP?  If yes, I will add  
like this.
(Addition into Section 2 at Terminology.)
xSP: a service provider who is an owner of the address prefix(es). It  
inputs the address prefix to the Policy Broker.

Regards,

On 2006/11/25, at 1:13, Brian E Carpenter wrote:

> It seems to me that in addition to mentioning an xSP as the
> source of address selection, a corporate or campus network
> operator should also be mentioned*. I'm especially thinking
> of a corporate network with many points of connection to
> several ISPs; that can make the policy quite complex
> and location dependent.
>
> I don't think this will change the actual technical
> requirements much, but it needs to be considered.
>
>     Brian
>
> *The draft doesn't define xSP. If it supposed to
> include corporate or campus operators, this needs
> to be written.
>
>

-------------------------------
Ruri Hiromi
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 11 Jan 2007 10:45:54 +0100

A definition is all I want, but you still do not state whether
it includes a campus or enterprise network, which I think will
confuse people who are used to SP = ISP.

     Brian

On 2007-01-11 04:21, Ruri Hiromi wrote:
> consider additional section about network topologies with how to operate 
> multiple policies?
>

---

From: "tom.petch" <[email-masked]>
Date: Tue, 16 Jan 2007 10:26:04 +0100

I think that 'own' is always the wrong word for address prefixes.  They are
assigned, they are allocated but ownership, if it exists, should vest in IANA,
else the system breaks down.

RFC2050 is the relevant reference.

Tom Petch

---

From: [email-masked]
Date: Tue, 16 Jan 2007 14:20:11 +0000

there is legal precident that indicates IP addresses are not property and
 can not be owned.  Perhaps the IETF should cease its delusion that addresses
 are property.

--bill

---

From: Ruri Hiromi <[email-masked]>
Date: Thu, 25 Jan 2007 13:54:07 +0900

Brian, Tom, Bill,

Thank you for your comments!
Now I understood your intention and will update as follows;

(Addition into Section 2 at Terminology)
       xSP:     a service provider who has address prefix(es) to be  
distributed to their users such as ISP/NSP/Campus Network/Enterprise  
Network.  It inputs the address prefix(es) to the Policy Broker.

Does it become more detailed?

Best regards,

On 2007/01/11, at 18:45, Brian E Carpenter wrote:

>> Or does it mean simply adding definition of xSP?  If yes, I will  
>> add like this.
>> xSP: a service provider who is an owner of the address prefix(es).  
>> It inputs the address prefix to the Policy Broker.
>> Regards,

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Jan 2007 14:54:58 +0100

Yes, thanks.