Subject: Fw: Thank you, we are ready to give a business loan

From: "Morgan Burnett" <[email-masked]>
Date: Wed, 1 Aug 2007 05:42:47 +0500

Your credit score doesn't matter to us!

If you have your own business and wish IMMEDIATE cash to spend ANY way you like or require Extra money to give your business a boost or want A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TODAY (hurry, this lot will expire TONIGHT):

$40,000+ loan

Hurry, when the deal is gone, it is gone. Simply Call Us...

Don't worry about approval, your credit will not disqualify you!

Call Us Free on 877-542-1884

---

From: "Forest Howe" <[email-masked]>
Date: Mon, 27 Aug 2007 16:27:41 +0600

Your credit history does not matter to us!

If you have your own business and need IMMEDIATE cash to spend ANY way you like or need Extra money to give the business a boost or want A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS NIGHT (hurry, this tender will expire THIS EVENING):

$51,000+ loan

Hurry, when best deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your your credit report will not disqualify you!

Call Us Free on 866-847-0715