Subject: Deployment questionnaire

From: Rob Evans <[email-masked]>
Date: Thu, 12 Nov 2009 04:43:09 +0000

Hi,

I didn't think it was worth squeezing out of the centre of a row to
say this at a microphone as I'm sure it is already on Brian and
Sheng's list of things to do, but it would be worth hawking the
questionnaire around the various NOG and NOF mailing lists, and any
meetings that happen in the window to get the largest range of
responses.

At the moment JANOG (Japan), UKNOF (& LINX) (UK), SANOG (South Asia),
NZNOG (New Zealand), NANOG (North America) and APRICOT (Asia-Pacific)
have physical meetings planned for January and February.

If it is ready for mid-Jan, I could briefly mention it at UKNOF.

Cheers,
Rob

---

From: Seiichi Kawamura <[email-masked]>
Date: Thu, 12 Nov 2009 14:53:26 +0900

Good idea.
I would be very happy to help with JANOG,
since its done on a local language.

Regards,
Seiichi from the JANOG steering committee

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 12 Nov 2009 14:32:05 +0800

Thanks Rob & Seiichi. The NOGs would be good idea. Brian and I did think 
about APRICOT before, But it will be in next March, which is a bit late 
for the survey (may be a good place to publish initial result before 
IETF 77). Meetings before next Feb, like UKNOF you mentioned, is good. 
What time is JANOG meeting?

Best regards,

Sheng

Seiichi Kawamura 写道:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Good idea.
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (MingW32)
> 
> iEYEARECAAYFAkr7otYACgkQcrhTYfxyMkIRogCfZIoPMQMl1YWExP76UZ5IdklA
> BjQAn2PlkqWoSZ/2uM1R05aPXvi5/aKB
> =8Lwy
> -----END PGP SIGNATURE-----
> 
> 
> __________ Information from ESET NOD32 Antivirus, version of virus signature database 4524 (20091019) __________
> 
> The message was checked by ESET NOD32 Antivirus.
> 
> http://www.eset.com
> 
> 
> 
>

---

From: Rob Evans <[email-masked]>
Date: Thu, 12 Nov 2009 06:56:11 +0000

Sheng,

> about APRICOT before, But it will be in next March, which is a bit late for
> the survey (may be a good place to publish initial result before IETF 77).
> Meetings before next Feb, like UKNOF you mentioned, is good. What time is
> JANOG meeting?

I was basing my list of the meetings taking place on this:

<http://ws.edu.isoc.org/calendar/index.php>

APRICOT is right at the start of March, it may be possible to catch
some of the participants in the workshops that are at the end of
February?

Either way it can be sent to the various mailing lists.

Cheers,
Rob

---

From: Seiichi Kawamura <[email-masked]>
Date: Thu, 12 Nov 2009 15:59:23 +0900

Hi Sheng

JANOG will be held  Jan 21,22 in Niigata City.
Unfortuately, the program slots are already fixed.
We may still have Lightening Talk slots.

One other thing we could do, is to
just ask for volunteers to answer the questionaire
on the mailing list. APNIC does a IPv6 deployment
survey once a year, and they post to the list
asking people to fill out the online survey.
The JANOG list is Japanese only so I can proxy for you.

Regards,
Seiichi

>>>> If it is ready for mid-Jan, I could briefly mention it at UKNOF.
__________ Information from ESET NOD32 Antivirus, version of virus
signature database 4524 (20091019) __________
http://www.eset.com

---

From: "Takashi Arano" <[email-masked]>
Date: Thu, 12 Nov 2009 16:13:59 +0900

Seiichi-san,

As you may know, in conjunction with JANOG, 
actually just one day before JANOG,
we will organize IPv6 Summit in Niigata. 
We don't have fixed our program yet. 
You can push your contents into the program, although 
I don't have any clear image about what you are thinking of:-)

Regards,
Takashi Arano

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Seiichi Kawamura
> Sent: Thursday, November 12, 2009 3:59 PM
> To: Sheng Jiang
> Cc: [email-masked]
> Subject: Re: Deployment questionnaire
> 
> iEYEARECAAYFAkr7sksACgkQcrhTYfxyMkKHZgCfVyfCHCmVcHKaxskQPsjymr4Y
> KPwAn2QyJeaVJ+7ayA1Tm2UY7GdcaBQv
> =r8g6

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 12 Nov 2009 21:58:30 +1300

Really we just want to announce our questionnaire
and point to the draft. We'll contact you when it's
ready. Thanks so much!

Regards
   Brian Carpenter

---

From: Gaurab Raj Upadhaya <[email-masked]>
Date: Tue, 17 Nov 2009 04:04:01 +0000

hi,

SANOG will be 26-jan to 2-Feb. We can make a short announcement.

- -gaurab